By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,455 Members | 1,430 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,455 IT Pros & Developers. It's quick & easy.

DevExpress XtraGrid for .Net Issue

P: n/a
Hi

We have started to work on xtragrid V3 evaluation , and then we bought the
ful version (which is V4).
So we uninstalled the free version and installed the v4.
But with this new version we're unable to use the grids in our current
project : they can't be dropped on forms, and existing grids don't appear
anymore in design mode.

If we create a completely new project and use grids in it, it seems to work
fine anyway.

Anyone knows a way to keep on working on our current project without having
to restart a new solution from scratch ?

EB
--
Nov 15 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Hi Eric,

More appropriate would be if you post in news.devexpress.com newsgroup - you
would find more help there.
Or you might write to support directly (official support line).
What versions are you talking about, anyway?
2.0.3 and 2.0.4?
Check references (versions) of your project.

--
Miha Markic [MVP C#]/DXSquad - RightHand .NET consulting & development
miha at rthand com
www.rthand.com

"Eric B" <me@nowhere.com> wrote in message
news:OA**************@TK2MSFTNGP11.phx.gbl...
Hi

We have started to work on xtragrid V3 evaluation , and then we bought the
ful version (which is V4).
So we uninstalled the free version and installed the v4.
But with this new version we're unable to use the grids in our current
project : they can't be dropped on forms, and existing grids don't appear
anymore in design mode.

If we create a completely new project and use grids in it, it seems to work fine anyway.

Anyone knows a way to keep on working on our current project without having to restart a new solution from scratch ?

EB
--

Nov 15 '05 #2

P: n/a
Miha Markic [MVP C#] wrote:
Hi Eric,

More appropriate would be if you post in news.devexpress.com
newsgroup - you would find more help there
Didn't know about that news serveur, thanks !

.. Or you might write to support directly (official support line).
I did, but don't know when I'll get an answer...
What versions are you talking about, anyway?
2.0.3 and 2.0.4?
yes, those two versions.
Check references (versions) of your project.


We've tried to delete every old references and declared the new versions,
but something in the code seems
to attempt to access the old version, whatever we do.

EB

Nov 15 '05 #3

P: n/a
"Eric B" <me@nowhere.com> wrote
Or you might write to support directly (official support line). I did, but don't know when I'll get an answer...


We have a team of developers who answer support questions coming into our
support mailbox (su*****@devexpress.com) on a first-in first-out basis. We
have over 30 products so we can get lots of questions, but our goal is to
answer every question within a day by the person on our team with the most
experience in the product you are using. Naturally you have to be a
customer to use this service.

The support team have probably already responded to your question, and I am
sure they will be able to help you out.
Didn't know about that news serveur, thanks !


We have peer-to-peer newsgroups that anyone can use as long as they follow
the posted terms http://www.devexpress.com/support/newsgroup.asp. We don't
do support through newsgroups but set them up so customers can network with
other developers using the same products.

Good luck with your development.

rgds,
Richard Morris, CTO
Developer Express
Nov 15 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.