469,631 Members | 1,218 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,631 developers. It's quick & easy.

.Net bootstrap in setup project

I saw a post on here with in the past week or so, but I cannot seem to find
it now. It had something to do with loading the .Net framework bootstrap to
the msi installation. Can someone please help?
Nov 15 '05 #1
2 8990
Jeremy,

There is an example for bootstrapping the .NET setup at (watch for line
wrap):

http://www.microsoft.com/downloads/d...displaylang=en

Hope this helps.
--
- Nicholas Paldino [.NET/C# MVP]
- mv*@spam.guard.caspershouse.com

"Jeremy Ames" <yo******@here.com> wrote in message
news:ei**************@TK2MSFTNGP12.phx.gbl...
I saw a post on here with in the past week or so, but I cannot seem to find it now. It had something to do with loading the .Net framework bootstrap to the msi installation. Can someone please help?

Nov 15 '05 #2
Are you looking for the Visual Studio .NET Framework Bootstrapper Plug-in on
GotDotNet?

http://www.gotdotnet.com/Community/W...a-d187d16f41f1
Setup projects in Visual Studio .NET 2003 can be used to install the .NET
Framework with your application, but only if you have installed the optional
Visual Studio .NET Framework Bootstrapper Plug-in on your development
computer. The Visual Studio .NET Framework Bootstrapper Plug-in modifies the
behavior of the Setup project's Bootstrapper property to include the .NET
Framework bootstrapper as well as the Windows Installer bootstrapper. The
..NET Framework redistributable is then packaged with your application; when
the user runs the bootstrapper setup.exe, it checks for the correct version
of the .NET Framework at install time and if necessary, installs it before
installing your application.

--
Greetz,
Jan
__________________________________
Read my weblog: http://weblogs.asp.net/jan
"Jeremy Ames" <yo******@here.com> schreef in bericht
news:ei**************@TK2MSFTNGP12.phx.gbl...
I saw a post on here with in the past week or so, but I cannot seem to find it now. It had something to do with loading the .Net framework bootstrap to the msi installation. Can someone please help?

Nov 15 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Nick | last post: by
reply views Thread by Adam Clauss | last post: by
reply views Thread by | last post: by
1 post views Thread by rohan_from_mars | last post: by
6 posts views Thread by andrewbb | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.