By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
449,353 Members | 1,235 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 449,353 IT Pros & Developers. It's quick & easy.

cant see components on ToolBox Tab

P: n/a
I am building the basic windows service, but on my tool
box tab , there are no components, just clipboard Ring,l
pointer & general. But the MSDN article Dec 2001 by
Getz, "windows services: New base Classes in .NET make
writing a Windows Service Easy" says it should be there.
What could be wrong ??? I have the service installer
components - added but that interface to add those
components is different. Thanks
Nov 15 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

Hi addrew,

In the VS.net IDE's code edit mode, there will be only Clipboard Ring &
General Tab.
You can change your view back to design mode, then you can say all the Tabs.
In design mode, if the Components Tab did not appear, you can right click
the toolbox and select
"Show All Tabs" to let all the tabs show out.

Hope this helps.

Jeffrey Tan
Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security
This posting is provided "as is" with no warranties and confers no rights.

--------------------
| Content-Class: urn:content-classes:message
| From: "andrewcw" <an************@boeing.com>
| Sender: "andrewcw" <an************@boeing.com>
| Subject: cant see components on ToolBox Tab
| Date: Thu, 24 Jul 2003 08:34:40 -0700
| Lines: 8
| Message-ID: <0e****************************@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Thread-Index: AcNR+RjHARAHqbiUTfyG18pk0y8yvA==
| Newsgroups: microsoft.public.dotnet.languages.csharp
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.dotnet.languages.csharp:171522
| NNTP-Posting-Host: TK2MSFTNGXA12 10.40.1.164
| X-Tomcat-NG: microsoft.public.dotnet.languages.csharp
|
| I am building the basic windows service, but on my tool
| box tab , there are no components, just clipboard Ring,l
| pointer & general. But the MSDN article Dec 2001 by
| Getz, "windows services: New base Classes in .NET make
| writing a Windows Service Easy" says it should be there.
| What could be wrong ??? I have the service installer
| components - added but that interface to add those
| components is different. Thanks
|

Nov 15 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.