By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,659 Members | 1,588 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,659 IT Pros & Developers. It's quick & easy.

VS.NET repositions code

P: n/a
Tom
Has anyone had this happen.

I'm in a ASP.NET application using c#.

I drag a label and text box to my page. I add a table add
some <tr>'s <td>'s. Then I nest another table, line my
code up so it all indents just the way I like it.

I then switch to design view, then back to HTML view only
to find my code is now repositioned.

Is there some way I can instruct VS.NET to not reposition
my code?

Thanks

Tom
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi tom,

Tools/ Options/ TextEditor / HTML/XML

There are two checkboxes under "Apply Automatic Formatting"

Hope this help,

--
Ignacio Machin,
ignacio.machin AT dot.state.fl.us
Florida Department Of Transportation

"Tom" <da*****@fhlbcin.com> wrote in message
news:02****************************@phx.gbl...
Has anyone had this happen.

I'm in a ASP.NET application using c#.

I drag a label and text box to my page. I add a table add
some <tr>'s <td>'s. Then I nest another table, line my
code up so it all indents just the way I like it.

I then switch to design view, then back to HTML view only
to find my code is now repositioned.

Is there some way I can instruct VS.NET to not reposition
my code?

Thanks

Tom

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.