By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,661 Members | 1,508 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,661 IT Pros & Developers. It's quick & easy.

How to disable a form being resized

P: n/a
Hi there

How can I disable a form being resized? i can't find a property in the
property window to do this.

Thanks

yuelin
Nov 13 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Yuelin,
Change the FormBorderStyle to one of the Fixed values: FixedSingle, Fixed3D,
FixedDialog, and FixedToolBar.

The FormBorderStyle property is under the Appearance category.

Hope this helps
Jay

"Yuelin" <li***@lineone.net> wrote in message
news:uJ**************@TK2MSFTNGP11.phx.gbl...
Hi there

How can I disable a form being resized? i can't find a property in the
property window to do this.

Thanks

yuelin

Nov 13 '05 #2

P: n/a
Just try a different border style and get rid of the maximize button on the
Toolbox.

"Yuelin" <li***@lineone.net> wrote in message
news:uJ**************@TK2MSFTNGP11.phx.gbl...
Hi there

How can I disable a form being resized? i can't find a property in the
property window to do this.

Thanks

yuelin

Nov 13 '05 #3

P: n/a
Yuelin,

Set the property Form.FormBorderStyle to something else than Sizeable. Set
it toFixedDialog for example (which still allows minimizing and maximizing)

Regards, Jim

"Yuelin" <li***@lineone.net> schreef in bericht
news:uJ**************@TK2MSFTNGP11.phx.gbl...
How can I disable a form being resized? i can't find a property in the
property window to do this.

Nov 13 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.