By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,028 Members | 1,869 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,028 IT Pros & Developers. It's quick & easy.

Image not displaying in RDLC when project hosted on server system

P: 3
Hi to all....

Guys pls help me.....

I have an image issue in RLDC while hosting my project on server.The image displays or works fine with the local system.But when hosted on server,both the images(One coming from DataSet and another from my project image folder) not displaying.

Both images are having Type property External and the Values are given correspondingly.ie The One coming from Image Folder;using the Report Parameter ,the other from Dataset,using the Dataset(xsd),Datatable.

it has been 1 month im with this issue,tried a lot..but image not displaying while hosted on server..

What could be the issue....

Guys can u pls help me to solve this issue....
Jan 7 '09 #1
Share this Question
Share on Google+
3 Replies


uogen
P: 18
hi,
if you use c#2005 put the picture file outside the application data and write the path of imag in the image properties(imag url),this problem happend with me and i solve it by this way
Regard ,
uogen
Jan 7 '09 #2

P: 3
Hi uogen...

Thanks for the reply...
But the thing is that there is no imageUrl property for RDLC image control.... Hope u know the issue is related to Reports generation and url is given by Value property....Kindly check my first post ie External property...We can assign the path directly using Embedded property...But not the case for External.... can u pls check it once more and find the solution......its urgent..

Regards
Jan 8 '09 #3

P: 3
Hii uogen...

Thanks for the reply...
But the thing is that there is no imageUrl property for RDLC image control.... Hope u know the issue is related to Reports generation and url is given by Value property....Kindly check my first post ie External property...We can assign the path directly using Embedded property...But not the case for External.... can u pls check it once more and find the solution......its urgent..
Jan 8 '09 #4

Post your reply

Sign in to post your reply or Sign up for a free account.