By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
439,971 Members | 1,451 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 439,971 IT Pros & Developers. It's quick & easy.

ado.net entity framework crashes?

P: n/a
I wanted to try out the ado.net entity framework model and see how it was
different from linq to sql entities. I put a page in a web application
project, added an ado.net entity model and told it to generate the model
from existing database, went back to my empty page and put a GridView on it.
I right clicked on the GridView and went to show smart tag. I went to choose
a datasource combo box and pressed down arrow once (to create a new
datasource). I chose entity and left the default name EntityDataSource1 and
then pressed ok. I then got this error: "The following error(s) occurred
while searching for assemblies that may contain Entity Data Model metadata:
An assembly with the name 'Microsoft.Web.Preview, Version=1.3.61025.0,
Culture=neutral, PublicKeyToken=31bf3856ad364e35' has already been loaded.
Resources can only be loaded from one of these assemblies and the rest will
be ignored. ". I then pressed the ok button to be taken to the window for
setting up the datasource. I check the named connection radio button and
chose the connection string in the web.config named for the entity model I
had created at the beginning of these steps. When I tabbed pased the
connection string combobox for the connection string radio button, I got the
following error: "The Entity Data Model metadata specified in the connection
string could not be loaded due to the following error(s): Unable to load the
specified metadata resource." What is going on and how do I fix this?
Jul 30 '08 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.