469,348 Members | 1,520 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,348 developers. It's quick & easy.

Visual Web developer 2005 and 2008 cannot open local web server

I have a tutorial I was working on with Visual Web Developer 2005 express.
Very basic stuff intro to asp.net. All was working fine a few days ago. I
took my pc home and installed the visual studion 2005 sdk and also visual web
developer 2008. Today when I try to run or debug a very basic page I am
getting the error" Unable to connect to Visual Studio's Locahost Web server"
I get a similar error when trying to run/debug the same project in vwd 2008.
I am on XP Pro with SP3. Does have IIS 5.1 running on it, but the application
is setup to run from file system and use Visual studios built in web server.
Any help is greatly appreciated.
--
Flanman
Jun 27 '08 #1
1 2375
Flanman,

Here's a few possibilities :

1. do you have a file named "WebDev.WebServer.EXE" in this directory :
drive:\WINDOWS\Microsoft.NET\Framework\v2.0.50727 ?

2. Is your firewall blocking WebDev.WebServer.EXE

3. Go to the "Website" menu in VWD, choose "Start options",
uncheck "NTLM Authentication" and make sure "Use default web server" is checked.

4. Are you running a 64-bit processor ? If so, check out this KB :
http://support.microsoft.com/kb/920719

5. Is IE your default browser?
Check Internet Explorer, Tools | Internet Options, Connections, LAN Settings,
and check "bypass proxy server for local addresses" if you are using a proxy server.

6. Could you possibly have a beta version of the Framework or VS still installed ?

Check those possibilities...and post back what went down.


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"Flanman" <Fl*****@discussions.microsoft.comwrote in message
news:E1**********************************@microsof t.com...
I have a tutorial I was working on with Visual Web Developer 2005 express.
Very basic stuff intro to asp.net. All was working fine a few days ago. I
took my pc home and installed the visual studion 2005 sdk and also visual web
developer 2008. Today when I try to run or debug a very basic page I am
getting the error" Unable to connect to Visual Studio's Locahost Web server"
I get a similar error when trying to run/debug the same project in vwd 2008.
I am on XP Pro with SP3. Does have IIS 5.1 running on it, but the application
is setup to run from file system and use Visual studios built in web server.
Any help is greatly appreciated.
--
Flanman

Jun 27 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

54 posts views Thread by m.roello | last post: by
1 post views Thread by Dr T | last post: by
reply views Thread by =?Utf-8?B?ZGF2aWQ=?= | last post: by
3 posts views Thread by Johnson | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.