By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
448,962 Members | 1,447 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 448,962 IT Pros & Developers. It's quick & easy.

500- Internal server error with ASP.NET DLL

P: n/a
Hi All,

I created a dll of an aspnet application in a server (say server 1)after
building the application in relase mode with debug=false in its wbconfig .
Later i copied this dll in other server(say server 2) and when some outside
system wants to use this dll he gets error as 500 Internal server error but
for us (we are sitting in that server
only) there is no error.

Also, when i m accessign the same dll from server 1 , i am not getting any
error.
What may be the reason.Kindly suggest me as it is affecting our time
estimation fo complete the testing..

Thanks in advance,
Deepak
kr**********@hotmail.com
+919886735837

Mar 24 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
On Mar 24, 6:52*am, deepak <dee...@discussions.microsoft.comwrote:
Hi All,

I created a dll of an aspnet application in a server (say server 1)after
building the application in relase mode with debug=false in its wbconfig
Mar 24 '08 #2

P: n/a
Hi Alexey,
where is this setting in IE?mAY U TELL ME PLEASE SO THAT i can check it on
my side to make sure?

Thanks,
Deepak

"Alexey Smirnov" wrote:
On Mar 24, 6:52 am, deepak <dee...@discussions.microsoft.comwrote:
Hi All,

I created a dll of an aspnet application in a server (say server 1)after
building the application in relase mode with debug=false in its wbconfig .
Later i copied this dll in other server(say server 2) and when some outside
system wants to use this dll he gets error as 500 Internal server error but

Make sure that the "Show Friendly HTTP error messages" setting is not
checked in IE and see if it helps to see more.
Mar 27 '08 #3

P: n/a
On Mar 27, 12:29*pm, deepak <dee...@discussions.microsoft.comwrote:
Hi Alexey,
where is this setting in IE?mAY U TELL ME PLEASE SO THAT i can check it on
my side to make sure?

Thanks,
Deepak

"Alexey Smirnov" wrote:
On Mar 24, 6:52 am, deepak <dee...@discussions.microsoft.comwrote:
Hi All,
I created a dll of an aspnet application in a server (say server 1)after
building the application in relase mode with debug=false in its wbconfig .
Later i copied this dll in other server(say server 2) and when *someoutside
system wants to use this dll he gets error as 500 Internal server error but
Make sure that the "Show Friendly HTTP error messages" setting is not
checked in IE and see if it helps to see more.- Hide quoted text -
Tools | INternet options | Advanced. Maybe 20th item down or so...
Mar 27 '08 #4

P: n/a
On Mar 27, 5:29*pm, deepak <dee...@discussions.microsoft.comwrote:
Hi Alexey,
where is this setting in IE?mAY U TELL ME PLEASE SO THAT i can check it on
my side to make sure?

Thanks,
Deepak

"Alexey Smirnov" wrote:
On Mar 24, 6:52 am, deepak <dee...@discussions.microsoft.comwrote:
Hi All,
I created a dll of an aspnet application in a server (say server 1)after
building the application in relase mode with debug=false in its wbconfig .
Later i copied this dll in other server(say server 2) and when *someoutside
system wants to use this dll he gets error as 500 Internal server error but
Make sure that the "Show Friendly HTTP error messages" setting is not
checked in IE and see if it helps to see more.- Hide quoted text -

- Show quoted text -
http://support.microsoft.com/kb/294807
Mar 27 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.