By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,354 Members | 907 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,354 IT Pros & Developers. It's quick & easy.

No resources were found in the manifest.

P: n/a
JB
I'm working on an asp site and i am getting the following error:#

"No resources were found in the manifest. Did you mark your content to
be compiled as resource?"
"PresntLocations=" then a list of all my XML files

What I tried to do was add a bunch of XML files with some required
data.
I've set them all to 'Embedded Resource' under the Build Action of
each one's properties.

Havn't done much else to them.

What can I do?
Mar 13 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
JB
On 13 Mar, 15:52, JB <jamesb...@gmail.comwrote:
I'm working on an asp site and i am getting the following error:#

"No resources were found in the manifest. Did you mark your content to
be compiled as resource?"
"PresntLocations=" then a list of all my XML files

What I tried to do was add a bunch of XML files with some required
data.
I've set them all to 'Embedded Resource' under the Build Action of
each one's properties.

Havn't done much else to them.

What can I do?
Oh and it is Visual Studio 2003 if that is an issue.
I dont really know what a resource manifest is...
Mar 13 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.