470,628 Members | 2,312 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,628 developers. It's quick & easy.

VS 2008. Can't create database.

Hello,

I just installed VS 2008.

I opened the Server Explorer window and right clicked on Data
Connections and selected "Create New SQL Server Database".

Then I selected the Server Name and wrote the database name. I have
Windows Authentication selected.

When I click OK I get the error:

"An error has occurred while establishing a connection to the server.
When connection to SQL Server 2005, this failure may be caused by the
fact that under the default settings SQL Server does not allow remote
connections. (provider: Named Pipes Provides, error: 40 - Could not
open a connection to SQL Server)

Could someone, please, tell me what I am doing wrong?

Thanks,

Miguel

Oct 15 '07 #1
2 1612
You need to configure SQL Server 2005 Express to accept remote connections.

See this KB : http://support.microsoft.com/kb/914277

Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"shapper" <md*****@gmail.comwrote in message news:11**********************@y27g2000pre.googlegr oups.com...
Hello,

I just installed VS 2008.

I opened the Server Explorer window and right clicked on Data
Connections and selected "Create New SQL Server Database".

Then I selected the Server Name and wrote the database name. I have
Windows Authentication selected.

When I click OK I get the error:

"An error has occurred while establishing a connection to the server.
When connection to SQL Server 2005, this failure may be caused by the
fact that under the default settings SQL Server does not allow remote
connections. (provider: Named Pipes Provides, error: 40 - Could not
open a connection to SQL Server)

Could someone, please, tell me what I am doing wrong?

Thanks,

Miguel

Oct 15 '07 #2
On Oct 15, 11:38 pm, "Juan T. Llibre" <nomailrepl...@nowhere.com>
wrote:
You need to configure SQL Server 2005 Express to accept remote connections.

See this KB :http://support.microsoft.com/kb/914277

Juan T. Llibre, asp.net MVP
asp.net faq :http://asp.net.do/faq/
foros de asp.net, en español :http://asp.net.do/foros/
======================================

"shapper" <mdmo...@gmail.comwrote in messagenews:11**********************@y27g2000pre.g ooglegroups.com...
Hello,
I just installed VS 2008.
I opened the Server Explorer window and right clicked on Data
Connections and selected "Create New SQL Server Database".
Then I selected the Server Name and wrote the database name. I have
Windows Authentication selected.
When I click OK I get the error:
"An error has occurred while establishing a connection to the server.
When connection to SQL Server 2005, this failure may be caused by the
fact that under the default settings SQL Server does not allow remote
connections. (provider: Named Pipes Provides, error: 40 - Could not
open a connection to SQL Server)
Could someone, please, tell me what I am doing wrong?
Thanks,
Miguel
Thanks!

Cheers,
Miguel

Oct 16 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Charles Turner | last post: by
5 posts views Thread by Claudio M. E. Bastos Iorio | last post: by
6 posts views Thread by Martin Racette | last post: by
11 posts views Thread by =?Utf-8?B?UGV0ZXIgSw==?= | last post: by
1 post views Thread by MarcW | last post: by
2 posts views Thread by =?Utf-8?B?U2FsYW1FbGlhcw==?= | last post: by
6 posts views Thread by AAaron123 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.