469,589 Members | 2,085 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,589 developers. It's quick & easy.

"Object reference not set to an instance of an object" Weird thing happens with reference a link

I have two asp.net applications that host on server 2003. I create a
hyper link on one application that links to default page of the other
application.Whenever users click on that link, I get a error "Object
reference not set to an instance of an object" from the application.
When I type the link of the application address directly in browser
(IE or Firefox), everything loads fine (the applican runs fine).

Please some advice....

Sep 20 '07 #1
1 1529
<ng************@gmail.comwrote in message
news:11*********************@k35g2000prh.googlegro ups.com...
>I have two asp.net applications that host on server 2003. I create a
hyper link on one application that links to default page of the other
application.Whenever users click on that link, I get a error "Object
reference not set to an instance of an object" from the application.
When I type the link of the application address directly in browser
(IE or Firefox), everything loads fine (the applican runs fine).

Please some advice....
Make sure the .pdb file is in the \bin folder and inspect the stack trace -
that should tell you where the error is occurring, possibly even the actual
line...
--
Mark Rae
ASP.NET MVP
http://www.markrae.net

Sep 20 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by =?Utf-8?B?QmFkaXM=?= | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.