469,957 Members | 2,668 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,957 developers. It's quick & easy.

Breakpoints are ignored!!

hi,

I am working with Windows Vista Ultimate and Visual Studio .NET 2005, I
created an ASP.NET Web site and I only have added a breakpoint to test it
but the breakpoint are ignored. I am working in debug mode as well. Any one
has any ideas?

Thanks in advance
Vicente.

Aug 11 '07 #1
7 3085
"Vicente García" <nu********@hotmail.comwrote in message
news:F4**********************************@microsof t.com...
I am working with Windows Vista Ultimate and Visual Studio .NET 2005, I
created an ASP.NET Web site and I only have added a breakpoint to test it
but the breakpoint are ignored. I am working in debug mode as well. Any
one has any ideas?
Are you sure the code is even jumping into the methods where you've set the
breakpoints...?
--
Mark Rae
ASP.NET MVP
http://www.markrae.net

Aug 11 '07 #2
Yes, It is sure and very strange!
Thanks
Regards,
Vicente

"Mark Rae [MVP]" <ma**@markNOSPAMrae.netescribió en el mensaje de noticias
news:%2****************@TK2MSFTNGP06.phx.gbl...
"Vicente García" <nu********@hotmail.comwrote in message
news:F4**********************************@microsof t.com...
>I am working with Windows Vista Ultimate and Visual Studio .NET 2005, I
created an ASP.NET Web site and I only have added a breakpoint to test it
but the breakpoint are ignored. I am working in debug mode as well. Any
one has any ideas?

Are you sure the code is even jumping into the methods where you've set
the breakpoints...?
--
Mark Rae
ASP.NET MVP
http://www.markrae.net
Aug 11 '07 #3
On Aug 11, 6:20 pm, Vicente García <nun_yes...@hotmail.comwrote:
hi,

I am working with Windows Vista Ultimate and Visual Studio .NET 2005, I
created an ASP.NET Web site and I only have added a breakpoint to test it
but the breakpoint are ignored. I am working in debug mode as well. Any one
has any ideas?

Thanks in advance
Vicente.
To unable debug for asp.net website in vista, you need to run visual
studio as a administrator.
go to "C:\Program Files\Microsoft Visual Studio 8\Common7\IDE
\devenv.exe" (Default laction of Development Environment)
Right click on devenv.exe --Properties
Go to compatibility tab and check "Run this programme as an
administrator".
hit ok

Now you should able to debug your asp.net application.

Hope this will work for you.
-----------------------------------
Hemant Mane

Aug 11 '07 #4
Yes, it works perfectly, many thanks!!!!

Regards,
Vicente
"Hemant" <He***********@gmail.comescribió en el mensaje de noticias
news:11**********************@l22g2000prc.googlegr oups.com...
On Aug 11, 6:20 pm, Vicente García <nun_yes...@hotmail.comwrote:
hi,

I am working with Windows Vista Ultimate and Visual Studio .NET 2005, I
created an ASP.NET Web site and I only have added a breakpoint to test it
but the breakpoint are ignored. I am working in debug mode as well. Any
one
has any ideas?

Thanks in advance
Vicente.
To unable debug for asp.net website in vista, you need to run visual
studio as a administrator.
go to "C:\Program Files\Microsoft Visual Studio 8\Common7\IDE
\devenv.exe" (Default laction of Development Environment)
Right click on devenv.exe --Properties
Go to compatibility tab and check "Run this programme as an
administrator".
hit ok

Now you should able to debug your asp.net application.

Hope this will work for you.
-----------------------------------
Hemant Mane

Aug 12 '07 #5
To unable debug forasp.netwebsite in vista, you need to run visual
studio as a administrator.
go to "C:\Program Files\Microsoft Visual Studio 8\Common7\IDE
\devenv.exe" (Default laction of Development Environment)
Right click on devenv.exe --Properties
Go to compatibility tab and check "Run this programme as an
administrator".
hit ok

Now you should able to debug yourasp.netapplication.

Hope this will work for you.
-----------------------------------
Hemant Mane
I had the same problem, I have just tired your solution and it works!
Thanks a lot!
Bruno
Aug 13 '07 #6
Actually there are more to it.
If anyone one has problems with debugging in Vista read this article
http://mvolo.com/blogs/serverside/ar...IS7-Vista.aspx

Worked for me.

George.

"martian49" <bc*****@tin.itwrote in message
news:11**********************@k79g2000hse.googlegr oups.com...
>To unable debug forasp.netwebsite in vista, you need to run visual
studio as a administrator.
go to "C:\Program Files\Microsoft Visual Studio 8\Common7\IDE
\devenv.exe" (Default laction of Development Environment)
Right click on devenv.exe --Properties
Go to compatibility tab and check "Run this programme as an
administrator".
hit ok

Now you should able to debug yourasp.netapplication.

Hope this will work for you.
-----------------------------------
Hemant Mane

I had the same problem, I have just tired your solution and it works!
Thanks a lot!
Bruno


Aug 13 '07 #7
Changing the permissions worked! Thank you.

EggHeadCafe - .NET Developer Portal of Choice
http://www.eggheadcafe.com
Dec 10 '07 #8

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Dave | last post: by
9 posts views Thread by Tim Cali | last post: by
4 posts views Thread by Tom Edelbrok | last post: by
6 posts views Thread by Brian Bischof | last post: by
reply views Thread by Timothy Greaves | last post: by
3 posts views Thread by Randy Magruder | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.