By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,152 Members | 1,837 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,152 IT Pros & Developers. It's quick & easy.

Transport failed to connect to the server

P: n/a
Using Framework 1.1, ASP.net 1.1
I test my applications that send e-mail on my personal computer : iis -
local host - wwwroot - no problems.
Then all of a sudden I get this error:
"Transport failed to connect to the server"
I try applications that HAVE RUN FINE IN THE PAST. Still this error.

I download to my hosting server, and the application runs without problems.

I changed nothing in my iis setup.

Help!
Jun 16 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Jun 16, 6:30 am, "dancer" <dan...@microsoft.comwrote:
Using Framework 1.1, ASP.net 1.1
I test my applications that send e-mail on my personal computer : iis -
local host - wwwroot - no problems.
Then all of a sudden I get this error:
"Transport failed to connect to the server"
I try applications that HAVE RUN FINE IN THE PAST. Still this error.

I download to my hosting server, and the application runs without problems.

I changed nothing in my iis setup.

Help!
Hi,

Ckeck the production server's Smtp settings...
and check your application's smtp settings...

Thanks
Masudur

Jun 16 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.