By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,969 Members | 1,579 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,969 IT Pros & Developers. It's quick & easy.

Publishing to a webserver

P: n/a
f
Hi All

Using VB.net 2005 & W2K3 server.

We have a small website running on our server, this is the first .aspx
page we have tried put on the server.

I have configured the folder as an application folder on the server.

I presume I should configure it to use Framework 2.0 as I created the
page under VB 2005.

When I try and access the page it tells me the page cannot be found, I
can access other files in the folder. There is obviously something I am
missing in the publishing procedure.

Please could someone help with this, maybe point me towards an article
that explains the steps for me.

Thanks in advance.

DaveG

--

Jun 9 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Have you enabled ASP.NET ?

Using W2K3, you need to explicitly enable ASP.NET 2.0.

Open the IIS Manager, scroll on the left to "Web Service Extensions",
select that, go to the right pane and select the ASP.NET version you
want to enable ( 2.0 ) and click the "Allow" button.

Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
======================================
"f" <ffwrote in message news:u8*********************@telenor.com...
Hi All

Using VB.net 2005 & W2K3 server.

We have a small website running on our server, this is the first .aspx
page we have tried put on the server.

I have configured the folder as an application folder on the server.

I presume I should configure it to use Framework 2.0 as I created the
page under VB 2005.

When I try and access the page it tells me the page cannot be found, I
can access other files in the folder. There is obviously something I am
missing in the publishing procedure.

Please could someone help with this, maybe point me towards an article
that explains the steps for me.

Thanks in advance.

DaveG

--


Jun 9 '07 #2

P: n/a
f
Juan T. Llibre wrote:
Have you enabled ASP.NET ?

Using W2K3, you need to explicitly enable ASP.NET 2.0.

Open the IIS Manager, scroll on the left to "Web Service Extensions",
select that, go to the right pane and select the ASP.NET version you
want to enable ( 2.0 ) and click the "Allow" button.

Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en espaqol : http://asp.net.do/foros/
======================================
"f" <ffwrote in message news:u8*********************@telenor.com...
Hi All

Using VB.net 2005 & W2K3 server.

We have a small website running on our server, this is the first
.aspx page we have tried put on the server.

I have configured the folder as an application folder on the server.

I presume I should configure it to use Framework 2.0 as I created
the page under VB 2005.
Thanks. I had to create the extention to V2.0 myself as it was not
listed.

Now I get the Server Error in '/webform/en' Application screen,
something else for me to work on.
When I try and access the page it tells me the page cannot be
found, I can access other files in the folder. There is obviously
something I am missing in the publishing procedure.

Please could someone help with this, maybe point me towards an
article that explains the steps for me.

Thanks in advance.

DaveG

--


--

Jun 9 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.