By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
428,685 Members | 1,243 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 428,685 IT Pros & Developers. It's quick & easy.

WebResources. Any VB.NET sample projects?

P: n/a
I cannot for the life of me get this to work! Everything looks like
it's working (the axd path is in the page source), but when I copy it
into the address bar I get a blank page and not the javascript file
I'm expecting.

I've seen C# examples and I'm doing EXACTLY that same stuff in VB.Net,
but can't get it working. Any help is appreciated.

Jason

Jun 7 '07 #1
Share this Question
Share on Google+
3 Replies


P: n/a
On Jun 7, 11:36 pm, daokfella <jjbut...@hotmail.comwrote:
I cannot for the life of me get this to work! Everything looks like
it's working (the axd path is in the page source), but when I copy it
into the address bar I get a blank page and not the javascript file
I'm expecting.

I've seen C# examples and I'm doing EXACTLY that same stuff in VB.Net,
but can't get it working. Any help is appreciated.
Jason, I think you can post your code here. It helps us to understand
the problem.
Jun 7 '07 #2

P: n/a
No problem, I discuss VB.NET WebResources in this article:
http://SteveOrr.net/articles/Flasher.aspx

--
I hope this helps,
Steve C. Orr,
MCSD, MVP, CSM, ASPInsider
http://SteveOrr.net

"daokfella" <jj******@hotmail.comwrote in message
news:11*********************@q69g2000hsb.googlegro ups.com...
>I cannot for the life of me get this to work! Everything looks like
it's working (the axd path is in the page source), but when I copy it
into the address bar I get a blank page and not the javascript file
I'm expecting.

I've seen C# examples and I'm doing EXACTLY that same stuff in VB.Net,
but can't get it working. Any help is appreciated.

Jason
Jun 7 '07 #3

P: n/a
Is there a problem if the namespace has a period (.)? Such as
CompanyName.Product.file.fileExt? I feel I'm doing everything
correctly. The resource path is being built, it's just doesn't lead
anywhere. I'll post my code soon.

Jun 8 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.