By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,984 Members | 1,386 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,984 IT Pros & Developers. It's quick & easy.

.net debugging with ie7 is becoming painful!

P: n/a
my ie7 throws a 'page cannot be found' error when I leave my asp.net
application no a debugging line.
it gives me about 30 seconds worth of debug time before it throws that
message and then when i am done with my debugging and press play to
resume the application, ie7 wont render the webpage because it 'could
not find the page'

ie6 never did this? Is there a settign in ie7 I have to turn on/off?

As you can imagine, tryign to debug large asp.net applications within
30 seconds becomes frustrating at the least.
Thank you,

Jun 1 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Jun 1, 7:50 am, robert112 <robert...@tpg.com.auwrote:
my ie7 throws a 'page cannot be found' error when I leave my asp.net
application no a debugging line.
it gives me about 30 seconds worth of debug time before it throws that
message and then when i am done with my debugging and press play to
resume the application, ie7 wont render the webpage because it 'could
not find the page'

ie6 never did this? Is there a settign in ie7 I have to turn on/off?

As you can imagine, tryign to debug large asp.net applications within
30 seconds becomes frustrating at the least.

Thank you,
Have no problems with IE7

If it's a "user-friendly" "page cannot be found" message, try to
disable this option in Tools - Internet Options - Advance. It should
give a real error message then

Jun 1 '07 #2

P: n/a
On Jun 1, 7:54 pm, Alexey Smirnov <alexey.smir...@gmail.comwrote:
On Jun 1, 7:50 am, robert112 <robert...@tpg.com.auwrote:
my ie7 throws a 'page cannot be found' error when I leave my asp.net
application no a debugging line.
it gives me about 30 seconds worth of debug time before it throws that
message and then when i am done with my debugging and press play to
resume the application, ie7 wont render the webpage because it 'could
not find the page'
ie6 never did this? Is there a settign in ie7 I have to turn on/off?
As you can imagine, tryign to debug large asp.net applications within
30 seconds becomes frustrating at the least.
Thank you,

Have no problems with IE7

If it's a "user-friendly" "page cannot be found" message, try to
disable this option in Tools - Internet Options - Advance. It should
give a real error message then
That option is already disabled.

IE 7 will display the error after a specific amount of time (roughly
30 seconds) so if I leave the debug statement on any valid statement
and leave it paused, IE 7 will still throw the error.
The only way I can think about the behaviour is that the debug thread
is not blocking IE7's processing thread if that makes any sense at
all.
Jun 2 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.