469,291 Members | 1,703 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,291 developers. It's quick & easy.

Visual Studio 2005 not showing control properties when in source view

When I am viewing a *.aspx file in Source view Visual Studio 2005 is not
displaying the page's controls/elements properties in the properties window.
If I switch to Design view, the properties are displayed with no problem.
Why is Visual Studio 2005 not displaying the controls' properties in Source
view, and what can I do to make it display them in Source view? Thanks.
--
Nathan Sokalski
nj********@hotmail.com
http://www.nathansokalski.com/
May 23 '07 #1
6 6071
Hi Nathan,

I've got the same issue. Can't find anything on it in the net, so we
are probably part of the "select few". Noticed one remark of someone
who got this problem after installing SP1. I uninstalled SP1, but
without the desired effect. Please post here if you've found a
solution.

Willem

May 30 '07 #2
KJ
Try this: Go to, Tools Options Text Editor HTML Miscellaneous and
check the Enable property grid in source view checkbox; restart VS

"Willem" <w.**********@geldgroep.nlwrote in message
news:11*********************@k79g2000hse.googlegro ups.com...
Hi Nathan,

I've got the same issue. Can't find anything on it in the net, so we
are probably part of the "select few". Noticed one remark of someone
who got this problem after installing SP1. I uninstalled SP1, but
without the desired effect. Please post here if you've found a
solution.

Willem

May 30 '07 #3
k, finally found it. God knows how it was unchecked. Anyway, you can
find it in:
Options -- Text Editor -- HTML -- Miscellaneous: check "Enable
property grid in Source View".

and you should be a happy camper once again.

greetz,
Willem

May 30 '07 #4
"Willem" <w.**********@geldgroep.nlwrote in message
news:11*********************@k79g2000hse.googlegro ups.com...
I've got the same issue. Can't find anything on it in the net, so we
are probably part of the "select few". Noticed one remark of someone
who got this problem after installing SP1. I uninstalled SP1, but
without the desired effect. Please post here if you've found a
solution.
http://weblogs.asp.net/scottgu/archi...-2005-sp1.aspx
--
http://www.markrae.net

May 30 '07 #5
Thanks KJ and Mark.
I had just found it, but your help is very much appreciated anyway. I
wonder how I couldn't find that ScottGu article.
cheers,
Willem

May 30 '07 #6
"Willem" <w.**********@geldgroep.nlwrote in message
news:11**********************@u30g2000hsc.googlegr oups.com...
God knows how it was unchecked.
The property is new in SP1, and its default value is unchecked...
--
http://www.markrae.net

May 30 '07 #7

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Billy Cormic | last post: by
4 posts views Thread by Nadav Popplewell | last post: by
8 posts views Thread by Kuldeep | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by harlem98 | last post: by
1 post views Thread by Geralt96 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.