By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
449,277 Members | 1,235 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 449,277 IT Pros & Developers. It's quick & easy.

> converts into "&gt" while generating XML

P: n/a
Hi,
I am generating XML and setting it into the string field. Which will be
again generated into xml. Now the last xml which has xml in string
field converts into "&gt" for the xml which is set into string field.
Can you please let me know what am I doing wrong.

Thanks,
Nis

Jan 23 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi Mark,
Thanks for the reply. I have not applied any encoding.

Please let know if I am doing anything wrong.

Thanks,
Nis
Mark Nelson wrote:
Did you apply any encoding ?
--
Thanks & Regards,
Mark Nelson
"imonline" wrote:
Hi,
I am generating XML and setting it into the string field. Which will be
again generated into xml. Now the last xml which has xml in string
field converts into ">" for the xml which is set into string field.
Can you please let me know what am I doing wrong.

Thanks,
Nis
Jan 23 '07 #2

P: n/a

"imonline" <ni****@gmail.comwrote in message
news:11*********************@s48g2000cws.googlegro ups.com...
Hi,
I am generating XML and setting it into the string field. Which will be
again generated into xml. Now the last xml which has xml in string
field converts into "&gt" for the xml which is set into string field.
Can you please let me know what am I doing wrong.
Sounds like it's doing what it's supposed to. If you take a string and
place it in an XML DOM if will be encoded such that any < & etc characters
do not get treated as XML mark up.

If it is your intention to merge the first XML with the second then you
should not be assigning it as a string. Rather you should be importing the
document element of the first XML as node under a node in the second XML.

>
Thanks,
Nis

Jan 23 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.