By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
449,421 Members | 1,224 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 449,421 IT Pros & Developers. It's quick & easy.

Could not load file or assembly 'CrystalDecisions.Web....

P: n/a
Hi Guys,

I'm running a crystal report in my machine and it works fine, but when
I copy my project to another machine using " Website->Copy web site " from
the ToolBar and try to run it, it gives me this Error:
"Could not load file or assembly 'CrystalDecisions.Web, Version=10.2.3600.0,
Culture=neutral, PublicKeyToken=692fbea5521e1304' or one of its dependencies.
The system cannot find the file specified"

knowing that if I copy it using "copy & paste" it will run perfectly!!!?
Nov 15 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Check out the
following:http://support.businessobjects.com/c...oyment.pdf.asp

Also, make sure that in the project references that the correct dlls are set
to copy local.

--
Hope this helps,
Mark Fitzpatrick
Former Microsoft FrontPage MVP 199?-2006

"Badis" <Ba***@discussions.microsoft.comwrote in message
news:55**********************************@microsof t.com...
Hi Guys,

I'm running a crystal report in my machine and it works fine, but when
I copy my project to another machine using " Website->Copy web site " from
the ToolBar and try to run it, it gives me this Error:
"Could not load file or assembly 'CrystalDecisions.Web,
Version=10.2.3600.0,
Culture=neutral, PublicKeyToken=692fbea5521e1304' or one of its
dependencies.
The system cannot find the file specified"

knowing that if I copy it using "copy & paste" it will run perfectly!!!?


Nov 15 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.