By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,853 Members | 1,012 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,853 IT Pros & Developers. It's quick & easy.

Authentication Q - Cant use basic or windows

P: n/a
Hi,

I'm having problems with authentication.
I have a set of users that are allowed to use a webpage. They are in
domain A.
My goal is to get the username of these users and then check them
against my list.

The webpage is hosted under a username in domain B.
I cannot change any settings on the domains.

This means that i cant use windows authentication because of the
different domains.

I've tried to use basic authentication, but then a secondary function
that the webpage fires off doesnt work for some reason (i havent found
out why because i cant debug in my VS under basic auth!).

Is there anyway else to do it?
At the moment the authentication is set to anonymous but the username
is set to the same username the webpage is hosted under.

Thanks

Nov 6 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Set the domains as trusted. And for the problem function, show the code

Jeff

<ar*********@gmail.comwrote in message
news:11**********************@h54g2000cwb.googlegr oups.com...
Hi,

I'm having problems with authentication.
I have a set of users that are allowed to use a webpage. They are in
domain A.
My goal is to get the username of these users and then check them
against my list.

The webpage is hosted under a username in domain B.
I cannot change any settings on the domains.

This means that i cant use windows authentication because of the
different domains.

I've tried to use basic authentication, but then a secondary function
that the webpage fires off doesnt work for some reason (i havent found
out why because i cant debug in my VS under basic auth!).

Is there anyway else to do it?
At the moment the authentication is set to anonymous but the username
is set to the same username the webpage is hosted under.

Thanks

Nov 6 '06 #2

P: n/a
I can't change the domains, im not an admin and there are too many
users to warrant that change.

As for the problem function - the problem is that i cant send out
messages to Tibco Rendezvous. The function works ok usually.
Jeff Dillon wrote:
Set the domains as trusted. And for the problem function, show the code

Jeff

<ar*********@gmail.comwrote in message
news:11**********************@h54g2000cwb.googlegr oups.com...
Hi,

I'm having problems with authentication.
I have a set of users that are allowed to use a webpage. They are in
domain A.
My goal is to get the username of these users and then check them
against my list.

The webpage is hosted under a username in domain B.
I cannot change any settings on the domains.

This means that i cant use windows authentication because of the
different domains.

I've tried to use basic authentication, but then a secondary function
that the webpage fires off doesnt work for some reason (i havent found
out why because i cant debug in my VS under basic auth!).

Is there anyway else to do it?
At the moment the authentication is set to anonymous but the username
is set to the same username the webpage is hosted under.

Thanks
Nov 8 '06 #3

P: n/a
What the heck is Tibco? Do you get an error?? Etc etc etc

I didn't say change the domains. You are responsible for this website? Then
ask if the domains can be trusted. Have you tried?

Without seeing your code you are wasting our time
<ar*********@gmail.comwrote in message
news:11**********************@f16g2000cwb.googlegr oups.com...
>I can't change the domains, im not an admin and there are too many
users to warrant that change.

As for the problem function - the problem is that i cant send out
messages to Tibco Rendezvous. The function works ok usually.
Jeff Dillon wrote:
>Set the domains as trusted. And for the problem function, show the code

Jeff

<ar*********@gmail.comwrote in message
news:11**********************@h54g2000cwb.googleg roups.com...
Hi,

I'm having problems with authentication.
I have a set of users that are allowed to use a webpage. They are in
domain A.
My goal is to get the username of these users and then check them
against my list.

The webpage is hosted under a username in domain B.
I cannot change any settings on the domains.

This means that i cant use windows authentication because of the
different domains.

I've tried to use basic authentication, but then a secondary function
that the webpage fires off doesnt work for some reason (i havent found
out why because i cant debug in my VS under basic auth!).

Is there anyway else to do it?
At the moment the authentication is set to anonymous but the username
is set to the same username the webpage is hosted under.

Thanks

Nov 8 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.