By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,905 Members | 1,607 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,905 IT Pros & Developers. It's quick & easy.

How to use Microsoft.JScript in a web service

P: n/a
I created a web service that includes the statement:

using Microsoft.JScript;

so I can use the eval methods. The Web Service won't build:

Error 1 The type or namespace name 'JScript' does not exist in the
namespace 'Microsoft' (are you missing an assembly reference?)

Do I need to ask my hosting service to add something to my site?

This builds correctly when I build it on my local machine, but I think
the hosting service is missing something.

Thanks,

Bill
Cincinnati, OH USA

Sep 25 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
you need to add a referce to Microsoft.JScript.dll

-- bruce (sqlwork.com)
<na******************@gmail.comwrote in message
news:11**********************@m73g2000cwd.googlegr oups.com...
>I created a web service that includes the statement:

using Microsoft.JScript;

so I can use the eval methods. The Web Service won't build:

Error 1 The type or namespace name 'JScript' does not exist in the
namespace 'Microsoft' (are you missing an assembly reference?)

Do I need to ask my hosting service to add something to my site?

This builds correctly when I build it on my local machine, but I think
the hosting service is missing something.

Thanks,

Bill
Cincinnati, OH USA

Sep 25 '06 #2

P: n/a
How do i add a reference? I am deploying the web service to a hosting
service account.
bruce barker (sqlwork.com) wrote:
you need to add a referce to Microsoft.JScript.dll

-- bruce (sqlwork.com)
<na******************@gmail.comwrote in message
news:11**********************@m73g2000cwd.googlegr oups.com...
I created a web service that includes the statement:

using Microsoft.JScript;

so I can use the eval methods. The Web Service won't build:

Error 1 The type or namespace name 'JScript' does not exist in the
namespace 'Microsoft' (are you missing an assembly reference?)

Do I need to ask my hosting service to add something to my site?

This builds correctly when I build it on my local machine, but I think
the hosting service is missing something.

Thanks,

Bill
Cincinnati, OH USA
Sep 25 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.