By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,369 Members | 1,138 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,369 IT Pros & Developers. It's quick & easy.

Deployment executing problem of aspx pages on hosting site

P: n/a
Hi All,

I have deployed a web site to a hosting site (ix), but some really strange
incomplete execution hassles.

The app is Frameset based, 2 of the aspx pages for 2 of the 4 frames, don't
render, yet when i check the "View Soiurce" the html and controls etc all
seem to be there, .. and no errors being reported....

Deployment took the form of FTP'ing the necessary files (aspx) and dll's and
folders up, from an Installed version (Install from the installation project)
on my Dev Machine, which works fine (Installs and works on another test
machine as well )

Question is,
Is there something I need to do / request of the hosting site, to get the
app to work properly, ie render the controls from these other aspx pages.

See,
http://71.18.117.22/ixmydealcoza/mydealmain.htm

TIA
--
Neal Rogers
University of Cape Town
Aug 10 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I Get the same result as on the Hosting site when I create a Virtual
directory and Path it to the deployed apps folder.

ie Some of the server controls. (labels and DropDowns and grids and data ex
dbConns, don't render and / or work)

So , def something to do with installation via installer vs installation of
FTP'd files to mapped/virtual folder.

How do I get around this?

TIA
--
Neal Rogers
University of Cape Town
"Neal" wrote:
Hi All,

I have deployed a web site to a hosting site (ix), but some really strange
incomplete execution hassles.

The app is Frameset based, 2 of the aspx pages for 2 of the 4 frames, don't
render, yet when i check the "View Soiurce" the html and controls etc all
seem to be there, .. and no errors being reported....

Deployment took the form of FTP'ing the necessary files (aspx) and dll's and
folders up, from an Installed version (Install from the installation project)
on my Dev Machine, which works fine (Installs and works on another test
machine as well )

Question is,
Is there something I need to do / request of the hosting site, to get the
app to work properly, ie render the controls from these other aspx pages.

See,
http://71.18.117.22/ixmydealcoza/mydealmain.htm

TIA
--
Neal Rogers
University of Cape Town
Aug 10 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.