By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,626 Members | 2,202 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,626 IT Pros & Developers. It's quick & easy.

How to fix sp1 breaking asp.net remote development on windows 2003 via FPSE??

P: n/a

Hello all,

I'm in the middle of setting up a windows 2003 server for asp.net
(with vb.net 2003) remote development/deployment.

The problem is that as soon as I install service pack 1 on windows
2003 I can no longer remotely develop asp.net apps with vs.net 2003. I
have set-up servers with all the patches except service pack 1 and
they work fine but as soon as I install service pack 1 it breaks the
remote development of asp.net.

The error I get is that vs.net is "unable to add" files such as the
project file (.vbproj) to the remote project.
I have made a screenshot of this error , it is at

http://www.matcmp.ncc.edu/error-after-sp1.jpg

I'm trying to upload via frontpage extensions.

The weird thing is that the subdir does get created and certain files
to get created/uploaded.

I have double checked the IIS settings and front page extensions are
enabled and so is asp and asp.net.

I know that one recommended way is to develop on local instance of IIS
and then upload the project but this won't work in my case because
this server is for a college class and students have to be able to
work from home.

I have also tried to to install all the other updates after sp1 and
using SCW to add all the ports etc and still the same error.

I have however been sucessful in setting up the server by installing
all the updates except sp1 and the server works fine.

Thanks in advance for any help.
Jul 3 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.