By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,408 Members | 1,840 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,408 IT Pros & Developers. It's quick & easy.

DotNetNuke anyone?

P: n/a
I just installed dotnetnuke and it took me to the default page. I can see
the page just fine but there are a few errors on the page itself. Here is
what it looks like:

http://azvalleytechs.com/images/website.jpg

How can I fix this?
May 29 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Jessica Weiner wrote:
I just installed dotnetnuke and it took me to the default page. I can see
the page just fine but there are a few errors on the page itself. Here is
what it looks like:

http://azvalleytechs.com/images/website.jpg

How can I fix this?

I think the dotnetnuke forums are the best place to ask this question.
May 30 '06 #2

P: n/a
Hi,<br />I installed dotnetnuke 4.x successfully (http://www.sabermas.net/sabermas).<br />I got a similar problem with my first installations, but never more after I knew how to do it well.<br />You need to take care with folder security, due dotnetnuke needs 'modify rights' on some folders, and you must give ASP.NET user the correct rights.<br />If you are using dotnetnuke for the first time, please read the installation guide for getting info about security issues.
Jun 4 '06 #3

P: n/a
this other could help.
Despite my another answer about security, your problem could be caused by a
temporary innapropiate connection to the database.
please try just refreshing your site. If it doesn't works, read my anoter
answer about security.

"Jessica Weiner" wrote:
I just installed dotnetnuke and it took me to the default page. I can see
the page just fine but there are a few errors on the page itself. Here is
what it looks like:

http://azvalleytechs.com/images/website.jpg

How can I fix this?

Jun 4 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.