470,594 Members | 1,269 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,594 developers. It's quick & easy.

IIS and Skype Conflict

I've observed that everytime I reboot my computer, IIS will not start. I've
tracked this down to a conflict with the well known product, Skype. Shut off
Skype and I can start IIS.

I'm curious to find out if anyone knows what the conflict is between these
two pieces of software?

--
Robert W.
Vancouver, BC
www.mwtech.com

Apr 29 '06 #1
1 1805
You need to prevent Skype from grabbing port 80, which is IIS's default port.

In the Skype menu : Tools, Options, Connection,
and uncheck "Use port 80 and 443 as alternatives for incoming connections".


Juan T. Llibre, asp.net MVP
aspnetfaq.com : http://www.aspnetfaq.com/
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
===================================
"Robert W." <Ro*****@discussions.microsoft.com> wrote in message
news:FB**********************************@microsof t.com...
I've observed that everytime I reboot my computer, IIS will not start. I've
tracked this down to a conflict with the well known product, Skype. Shut off
Skype and I can start IIS.

I'm curious to find out if anyone knows what the conflict is between these
two pieces of software?

--
Robert W.
Vancouver, BC
www.mwtech.com

Apr 29 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by python | last post: by
1 post views Thread by lidettesfu | last post: by
3 posts views Thread by Muddasir | last post: by
12 posts views Thread by George Ter-Saakov | last post: by
3 posts views Thread by Al Dykes | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.