By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,563 Members | 1,023 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,563 IT Pros & Developers. It's quick & easy.

Problems With the <location> element in my Web.Config

P: n/a
Im trying to setup impersonation in the root directory and turn it off (
false ) in another directory. im doing to allow my crystal reports to work (
as i get the login failed message ) and also ensure that only certain people
has access to the maintenance folder ( impersonation = true ). Here is the
webconfig :

<?xml version="1.0" encoding="utf-8"?>
<configuration>

<system.web>

</system.web>

<location path="~/Maintenance">
<system.web>
<identity impersonate="false"/>
</system.web>
</location>
</configuration>
--
pb070401
Apr 20 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
ALSO IN ADDITION TO THE DETAILS BELOW

This is the complete web.config ( well with the relavent parts )

<?xml version="1.0" encoding="utf-8"?>
<configuration>

<system.web>
<identity impersonate="true"/>
</system.web>

<location path="~/Maintenance">
<system.web>
<identity impersonate="false"/>
</system.web>
</location>
</configuration>
ive tried with the tilde and without it. it continues to use the NT
AUTHORITY\NETWORK SERVICE instread of changing to the administrator account (
which im logged on as ) when i access the maintenance website

any help would be apprecaited
thanks !
--
pb070401
"paris baughman" wrote:
Im trying to setup impersonation in the root directory and turn it off (
false ) in another directory. im doing to allow my crystal reports to work (
as i get the login failed message ) and also ensure that only certain people
has access to the maintenance folder ( impersonation = true ). Here is the
webconfig :

<?xml version="1.0" encoding="utf-8"?>
<configuration>

<system.web>

</system.web>

<location path="~/Maintenance">
<system.web>
<identity impersonate="false"/>
</system.web>
</location>
</configuration>
--
pb070401

Apr 20 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.