By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,165 Members | 849 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,165 IT Pros & Developers. It's quick & easy.

Major bug in VS 2005 style builder form

P: n/a
There are a couple posts about this here, but no answers. The problem is
when you attempt to use the style builder for a page element in VS 2k5, the
form appears and then immediately disappears. If you try again ten or so
times, the whole IDE freezes up. Do any of the MVPs have any info on this?
TIA.
Apr 7 '06 #1
Share this Question
Share on Google+
6 Replies


P: n/a
You've verified this behavior on two separate computers?

Apr 7 '06 #2

P: n/a
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Fri, 7 Apr 2006 07:57:02 -0700 bearing the
following fruit:
There are a couple posts about this here, but no answers. The problem is
when you attempt to use the style builder for a page element in VS 2k5, the
form appears and then immediately disappears. If you try again ten or so
times, the whole IDE freezes up. Do any of the MVPs have any info on this?
TIA.


It's not something I've come across, it works fine here.

Are you accessing this screen via the Format Menu/Style?

Do you have any addins installed?

Jan Hyde (VB MVP)

--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed again."

Apr 10 '06 #3

P: n/a
From within the properties grid.

"Jan Hyde" wrote:
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Fri, 7 Apr 2006 07:57:02 -0700 bearing the
following fruit:
There are a couple posts about this here, but no answers. The problem is
when you attempt to use the style builder for a page element in VS 2k5, the
form appears and then immediately disappears. If you try again ten or so
times, the whole IDE freezes up. Do any of the MVPs have any info on this?
TIA.


It's not something I've come across, it works fine here.

Are you accessing this screen via the Format Menu/Style?

Do you have any addins installed?

Jan Hyde (VB MVP)

--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed again."

Apr 11 '06 #4

P: n/a
Google it. Others are having the same problem.

"sirfunusa" wrote:
You've verified this behavior on two separate computers?

Apr 11 '06 #5

P: n/a
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Tue, 11 Apr 2006 06:15:02 -0700 bearing the
following fruit:
From within the properties grid.
This might be stretching a bit (but has happened to me)

When you click the button on the properies grid and the
style page comes up, is the cancel button under the mouse?

J
"Jan Hyde" wrote:
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Fri, 7 Apr 2006 07:57:02 -0700 bearing the
following fruit:
>There are a couple posts about this here, but no answers. The problem is
>when you attempt to use the style builder for a page element in VS 2k5, the
>form appears and then immediately disappears. If you try again ten or so
>times, the whole IDE freezes up. Do any of the MVPs have any info on this?
>TIA.


It's not something I've come across, it works fine here.

Are you accessing this screen via the Format Menu/Style?

Do you have any addins installed?

Jan Hyde (VB MVP)

--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed again."

Jan Hyde (VB MVP)

--
Indecent exposure : The naked truth. (Jan Hyde)

Apr 12 '06 #6

P: n/a
What can I say? It stopped happening, and now the style form is working
properly. I'm neck deep in a project, so I wasn't paying much attention to
the circumstances surrounding the issue. All I knew is that the style
builder, when accessed through the properties window, would appear and then
immediately disappear. Repeating this a number of times caused the IDE to
freeze. This is on a fresh install of Team Edition, with only GhostDoc
installed. Around the same time it started working again I uninstalled IE7,
tho I don't believe there is any connection. If it happens again, I'll try
to note the circumstances and post them to this thread.

"Jan Hyde" wrote:
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Tue, 11 Apr 2006 06:15:02 -0700 bearing the
following fruit:
From within the properties grid.


This might be stretching a bit (but has happened to me)

When you click the button on the properies grid and the
style page comes up, is the cancel button under the mouse?

J
"Jan Hyde" wrote:
William Sullivan
<Wi*************@discussions.microsoft.com>'s wild thoughts
were released on Fri, 7 Apr 2006 07:57:02 -0700 bearing the
following fruit:

>There are a couple posts about this here, but no answers. The problem is
>when you attempt to use the style builder for a page element in VS 2k5, the
>form appears and then immediately disappears. If you try again ten or so
>times, the whole IDE freezes up. Do any of the MVPs have any info on this?
>TIA.

It's not something I've come across, it works fine here.

Are you accessing this screen via the Format Menu/Style?

Do you have any addins installed?

Jan Hyde (VB MVP)

--
"A new study shows that licking the sweat off a frog can cure depression.
The down side is, the minute you stop licking, the frog gets depressed again."

Jan Hyde (VB MVP)

--
Indecent exposure : The naked truth. (Jan Hyde)

Apr 12 '06 #7

This discussion thread is closed

Replies have been disabled for this discussion.