467,882 Members | 1,159 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,882 developers. It's quick & easy.

Telerik "Error Creating Control", Virtual Directory Listing Denied

Re,

I'm having 2 problems with the Telerik trial controls. I'm using the
latest release. I'm using 2005 studio and most of the controls show up
properly in the designer but the RadMenu does not. It says "Error
Creating Control" and then a ton of errors. This occurs both when I
use it and in the examples but it does render properly when built.

If I drag/drop the control then it shows up properly but when I apply a
theme and then switch to code view then it will not display properly in
design view as well.

The other problem that I'm having is that with the Telerik controls
also I can't get the desktop samples to run either for 1.1 or 2.0. I
have IIS installed. I receive message Virtual Directory Listing denied
when click on the desktop icons. If I enable directory listing and then
click an ASPX file then I recieve message "metabase error".

Any help is greatly appreciated. Please email to me any answers too.
Thanks again. I've opened support ticket but thought this might be
faster.
Curtis
http://www.ghostclip.com
The Premier Help System

Mar 22 '06 #1
  • viewed: 3029
Share:
1 Reply
Telerik's support service is excellent. You won't get better and faster
answers in other places.

Eliyahu

"Light" <Li********@gmail.com> wrote in message
news:11**********************@t31g2000cwb.googlegr oups.com...
Re,

I'm having 2 problems with the Telerik trial controls. I'm using the
latest release. I'm using 2005 studio and most of the controls show up
properly in the designer but the RadMenu does not. It says "Error
Creating Control" and then a ton of errors. This occurs both when I
use it and in the examples but it does render properly when built.

If I drag/drop the control then it shows up properly but when I apply a
theme and then switch to code view then it will not display properly in
design view as well.

The other problem that I'm having is that with the Telerik controls
also I can't get the desktop samples to run either for 1.1 or 2.0. I
have IIS installed. I receive message Virtual Directory Listing denied
when click on the desktop icons. If I enable directory listing and then
click an ASPX file then I recieve message "metabase error".

Any help is greatly appreciated. Please email to me any answers too.
Thanks again. I've opened support ticket but thought this might be
faster.
Curtis
http://www.ghostclip.com
The Premier Help System

Mar 22 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

By using this site, you agree to our Privacy Policy and Terms of Use.