468,136 Members | 1,454 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,136 developers. It's quick & easy.

Unable to run HttpHandlers

I have 2 controls that I need to run that I got of the Web. I have been
using ScrollKeeper for awhile and was trying to add FreeTextBox to my site.
But for some reason it won't run if ScrollKeeper is there.

Here is my Web.Config file:

<configuration>
<system.web>
<customErrors mode="Off" />
<httpModules>
<add
type="NFission.WebControls.ScrollKeeperModule,NFis sion.WebControls.ScrollKeeper"
name="ScollKeeperModule" />
</httpModules>
<httpHandlers>
<add verb="GET"
path="FtbWebResource.axd"
type="FreeTextBoxControls.AssemblyResourceHandler, FreeTextBox" />
</httpHandlers>
</system.web>
</configuration>

If I take out the httpModules section (where ScrollKeeper exists) it works
fine. If not I get a message from FreeTextBox that says:

FreeTextBox has not been correctly installed. To install FreeTextBox either:
(1) add a reference to FtbWebResource.axd in web.config:
<system.web>
<httpHandlers>
<add verb="GET"
path="FtbWebResource.axd"
type="FreeTextBoxControls.AssemblyResourceHandler, FreeTextBox" />
</httpHandlers>
</system.web>

Apparently, it can't fine the FtbWebResource.axd file in the .dll. It can
if I take out Scroll Keeper.

What would cause this to happen? ScrollKeeper lives in its own Namespace
(NFission) as I assume FreeTextBox does.

Thanks,

Tom
Feb 24 '06 #1
0 939

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by some guy with a computer | last post: by
reply views Thread by Chance Hopkins | last post: by
1 post views Thread by Patrick Kristiansen | last post: by
1 post views Thread by TJoker .NET | last post: by
4 posts views Thread by Grant Harmeyer | last post: by
5 posts views Thread by Anonieko | last post: by
27 posts views Thread by didacticone | last post: by
1 post views Thread by gcdp | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.