By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,886 Members | 1,123 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,886 IT Pros & Developers. It's quick & easy.

Publishing Site & Static files

P: n/a
Just wondering ... according to
http://msdn2.microsoft.com/en-us/library/e22s60h9.aspx, static files
(images, .html, etc) during deployment are supposed to be copied "as
is" to the target deployment folder. I read this to be an automatic
process done by the tool.

In my VS2005 web app, no static files are being copied. Not a huge
deal ... I can just copy the images folder, the styles folder, etc.,
when necessary (which is rarely since it's static content). But is
there something missing here?

Tom

Feb 14 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Did you actually include these folders and images etc in your solution?

Hope that helps.
Peter
--
Co-founder, Eggheadcafe.com developer portal:
http://www.eggheadcafe.com
UnBlog:
http://petesbloggerama.blogspot.com


"an******@comcast.net" wrote:
Just wondering ... according to
http://msdn2.microsoft.com/en-us/library/e22s60h9.aspx, static files
(images, .html, etc) during deployment are supposed to be copied "as
is" to the target deployment folder. I read this to be an automatic
process done by the tool.

In my VS2005 web app, no static files are being copied. Not a huge
deal ... I can just copy the images folder, the styles folder, etc.,
when necessary (which is rarely since it's static content). But is
there something missing here?

Tom

Feb 14 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.