By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,903 Members | 1,977 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,903 IT Pros & Developers. It's quick & easy.

change from "//localhost:numbers/" to just "//localhost/"?

P: n/a
help:
how can I change from "//localhost:numbers/" to just "//localhost/"?
I can see the web pages using "//localhost:numbers/" instead of
""//localhost/".
I use asp.net 2.o. and windows 2000.
how can i set up from "//localhost:numbers/" to just "//localhost/" so that
other people could see the page not the error message.
.....
Feb 10 '06 #1
Share this Question
Share on Google+
5 Replies


P: n/a
use iis.

-- bruce (sqlwork.com)
"KenLee" <Ke****@discussions.microsoft.com> wrote in message
news:47**********************************@microsof t.com...
help:
how can I change from "//localhost:numbers/" to just "//localhost/"?
I can see the web pages using "//localhost:numbers/" instead of
""//localhost/".
I use asp.net 2.o. and windows 2000.
how can i set up from "//localhost:numbers/" to just "//localhost/" so
that
other people could see the page not the error message.
....

Feb 10 '06 #2

P: n/a
Install IIS and copy the app in a folder etc.. etc..
"KenLee" <Ke****@discussions.microsoft.com> schreef in bericht
news:47**********************************@microsof t.com...
help:
how can I change from "//localhost:numbers/" to just "//localhost/"?
I can see the web pages using "//localhost:numbers/" instead of
""//localhost/".
I use asp.net 2.o. and windows 2000.
how can i set up from "//localhost:numbers/" to just "//localhost/" so
that
other people could see the page not the error message.
....

Feb 10 '06 #3

P: n/a
I am assuming that you are using Visual Studio 2005

1) Right click on the solution
2) Select menu "Property Pages"
3) Go to Start options in the new window
4) Select "Use Custom Server"
5) Enter the BaseURL for the project (i.e: http://localhost/myproject/)

Sonu Kapoor [MVP]
---
Posted via www.DotNetSlackers.com
Feb 11 '06 #4

P: n/a
If you are using localhost, people outside your computer can't reach it.

"KenLee" <Ke****@discussions.microsoft.com> wrote in message
news:47**********************************@microsof t.com...
help:
how can I change from "//localhost:numbers/" to just "//localhost/"?
I can see the web pages using "//localhost:numbers/" instead of
""//localhost/".
I use asp.net 2.o. and windows 2000.
how can i set up from "//localhost:numbers/" to just "//localhost/" so
that
other people could see the page not the error message.
....

Feb 11 '06 #5

P: n/a

The "numbers" thing is a non IIS web hosting component.

To get rid of them , you need to put the files in a "Virtual
Directory".

The easiest way to do this is

make a directory called

c:\inetpub\wwwroot\MyNewDirectory\

inside the program IIS, you can also create a virtual directory and put
it anywhere
c:\myfirstVdirectory

I usually keep stuff in wwwroot, for simplicity.

One last note, you may have to "Create Application" for your directory
(MyNewDirectory).
Open IIS, and right click MyNewDirectory, click properties, and there
is "Create" near an "Application" ... somewhere on the first page.

That should get you started.

Don't forget to use ~/MyFolder/myfile.aspx
That should decrease the need to MUST use IIS.

...
KenLee wrote:
help:
how can I change from "//localhost:numbers/" to just "//localhost/"?
I can see the web pages using "//localhost:numbers/" instead of
""//localhost/".
I use asp.net 2.o. and windows 2000.
how can i set up from "//localhost:numbers/" to just "//localhost/" so that
other people could see the page not the error message.
....


Feb 12 '06 #6

This discussion thread is closed

Replies have been disabled for this discussion.