471,114 Members | 1,391 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,114 software developers and data experts.

All rights to the server, still "ACCESS DENIED" when trying to debug

Helolo,

I have an ASP.NET application on a Windows 2003 Server machine WITHOUT VS.
I am working on an XPPro machine with VS 2003. I have installed the remote
debugging components on the server. Aside from having administrative
rights, I have also put myself in the Debugger Users group. I have added
ASPNET and even IUSR_SERVERNAME to the Debuggers group (don't worry, it's a
dev server not a live machine) and I still get "Access Denied" when I try to
run the debugger from my machine.

I have run the gammut of help topics found on the internet and on microsoft,
HTTP Alives are set, Windows Authentication, Running in the default app
pool, running in a separate app pool, giving the app pool different user
names to test, setting permissions on the Temporary ASP.net file folder and
even adding the NETWORK SERVICE permissions and Debugger Users to the MDM
DCom. STill...I get access denied. I've rebooted, both machines, every
time, still access denied.

Anyone have this issue? What worked for you? I'm sure there will be a lot
of responses that I've already heard, but then again maybe not, so any input
will be valid.

Thanks!
Rick
Feb 2 '06 #1
0 1579

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Darren Lew | last post: by
reply views Thread by Michael Leithold, WWK | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.