By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,276 Members | 1,979 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,276 IT Pros & Developers. It's quick & easy.

Problem using Remote Site to open website

P: n/a
I would like to develop my asp.net applications on a remote development IIS
server that has all of our website on it so the image paths work correctly
and so I can work with others. I am using Visual Sourcesafe as well. I
developed a website initially and copied the files over to the network IIS
server and then went through the process of installing the .NET Framework
version 2 and configuring the virtual directory to use that version and was
successful in getting the application to work in that location. When I try
to open the website on the network IIS server from Visual Studio on my
development machine I am trying to open it as a remote site and I get the
following error:

"Unable to open the Web 'http:// ....'. The Web server does not appear to
have the FrontPage server extensions installed."

I would prefer not to deal with the FrontPage extensions, but I ran the task
on the development server to install them and they are 'allowed'. I'm not
sure how to make this work, any help is much appreciated.

John Holmes
Skagit County IS
jo****@co.skagit.wa.us
Jan 31 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.