469,307 Members | 1,583 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,307 developers. It's quick & easy.

Having trouble starting new ASP.net Web Application in 2003

Hello.

I'm having trouble creating a blank solution (and ASP.net web application)
from my laptop. I own the server (in fact it's sitting right next to me)
and have added the URL to the trusted sites on my laptop. Here are the
details;

This is what I'm selecting from the start page....
Add New Blank Solution
Visual Basic Projects,
ASP.net Web Application

This is hte server / laptop arrangement...
1. I'm trying to install to a Windows 2000 server
2. Client machine is Windows Xp pro not part of the 2000 domain
3. User has comlete administrator rights to the server

This is the error I'm getting...
The error message I'm getting is HTTP:/1.1 500 Internal Server Error

I've set up Visual Studio on the server and added myself to the VS
Developers group, but still get the same message. Is there any way of
changing the URL to a UNC path without VS disabling the OK button?

I can't seem to find much in the help file except things that sound like a
sales pitch. Any ideas?

Thanks!
Dec 13 '05 #1
1 1358
FWIW I also got the same error message when I installed VS directly on the
server.

"Jozef" <me@you.com> wrote in message
news:vtCnf.146328$y_1.72527@edtnps89...
Hello.

I'm having trouble creating a blank solution (and ASP.net web application)
from my laptop. I own the server (in fact it's sitting right next to me)
and have added the URL to the trusted sites on my laptop. Here are the
details;

This is what I'm selecting from the start page....
Add New Blank Solution
>Visual Basic Projects,
>ASP.net Web Application

This is hte server / laptop arrangement...
1. I'm trying to install to a Windows 2000 server
2. Client machine is Windows Xp pro not part of the 2000 domain
3. User has comlete administrator rights to the server

This is the error I'm getting...
The error message I'm getting is HTTP:/1.1 500 Internal Server Error

I've set up Visual Studio on the server and added myself to the VS
Developers group, but still get the same message. Is there any way of
changing the URL to a UNC path without VS disabling the OK button?

I can't seem to find much in the help file except things that sound like a
sales pitch. Any ideas?

Thanks!

Dec 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

12 posts views Thread by Winbatch | last post: by
4 posts views Thread by Brent Waldrop | last post: by
reply views Thread by S. Berwanger | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
1 post views Thread by Geralt96 | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.