By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,727 Members | 768 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,727 IT Pros & Developers. It's quick & easy.

The "Web Site Administration Tool" in ASP.NET 2.0 is missing for remote sites in VWD

P: n/a
RCS
All,

When I create a website locally, I have that little Administration tool (the
little icon in the Solution Explorer - or under Website | Web Site
Administration) - but when I connect to a 2.0 webhost (and the rest of the
site compiles fine under 2.0) - I don't have that option.

More specifically, I want this tool so I can easily setup roles and users
for a website - and it seems like without that tool, I would have to do that
via the database directly.

Does anyone know what the dependencies are for this functionality in Visual
Web Developer on why it shows this when connected to a local machine, but
not a remote one? Thanks!
Dec 7 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Have you noticed using the Website Administrator Tool does not use system
time to record users and roles in the database?

The more I tried to learn about it the more I learned it is either
incomplete or broken.
<%= Clinton Gallagher
METROmilwaukee (sm) "A Regional Information Service"
NET csgallagher AT metromilwaukee.com
URL http://metromilwaukee.com/
URL http://clintongallagher.metromilwaukee.com/
"RCS" <rs****@gmail.com> wrote in message
news:6b****************@newssvr19.news.prodigy.com ...
All,

When I create a website locally, I have that little Administration tool
(the little icon in the Solution Explorer - or under Website | Web Site
Administration) - but when I connect to a 2.0 webhost (and the rest of the
site compiles fine under 2.0) - I don't have that option.

More specifically, I want this tool so I can easily setup roles and users
for a website - and it seems like without that tool, I would have to do
that via the database directly.

Does anyone know what the dependencies are for this functionality in
Visual Web Developer on why it shows this when connected to a local
machine, but not a remote one? Thanks!

Dec 7 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.