By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,742 Members | 2,026 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,742 IT Pros & Developers. It's quick & easy.

Publishing my webpage

P: n/a
Hi,

I've read many articles about publishing and problems with it, but nothing
about my problem.

I've written a website in VS2005 and it uses the internal webserver.
I do that at home at my own computer.
The website is an intranet site and must run on the company webserver
running IIS.

I publish the website in a folder on my pc and then email the files from
that folder to my company emailaddress. (no direct line available)
From there I write those files to the server folder of my website.

But....when I start my homepage, I get an errormessage stating I should set
"customErrors" to "off" to see what is going wrong, but when I do that, I
still get that message.

The IT people of my company did install FrameWork 2.0 on the webserver, but
probably I'm still doing something wrong.

The question is what???

Please help.

rg.
Eric
Dec 3 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Im have set my own IIS to the folder where the site is published in and I
get this error:

XML Parsing Error: not well-formed
Location:
file:///E:/VB.NET%20projecten/website%20field%20service/PrecompiledWeb/website%20field%20service/fshome.aspx?page=home
Line Number 1, Column 2:<%@ page language="VB" autoeventwireup="false"
inherits="_Default, App_Web_hrphk8cp" %>
-^

what does this mean, running the website through the development server goes
ok?

rg,
Eric

"someone" <so*****@MicroZoft.com> schreef in bericht
news:43**********************@text.nova.planet.nl. ..
Hi,

I've read many articles about publishing and problems with it, but nothing
about my problem.

I've written a website in VS2005 and it uses the internal webserver.
I do that at home at my own computer.
The website is an intranet site and must run on the company webserver
running IIS.

I publish the website in a folder on my pc and then email the files from
that folder to my company emailaddress. (no direct line available)
From there I write those files to the server folder of my website.

But....when I start my homepage, I get an errormessage stating I should
set "customErrors" to "off" to see what is going wrong, but when I do
that, I still get that message.

The IT people of my company did install FrameWork 2.0 on the webserver,
but probably I'm still doing something wrong.

The question is what???

Please help.

rg.
Eric

Dec 3 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.