By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,365 Members | 3,095 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,365 IT Pros & Developers. It's quick & easy.

Funny Problem with system.web.mail

P: n/a
I am trying to send a mail using the system.web.mail namespace where I
provide the required code and send the mail.
I found that It was sending mail while using BSNL Broadband and was
unable to do so while using Tata Indicom Broadband.
I found no errors in both the networks or no exception.
But I could not receive my mail while using Tata Indicom Broadband.
What can be the problem?????

regards
vishal.

Nov 29 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a
Might Tata Indicom Broadband be blocking either port 25 or 110 ?

Ask them.

Juan T. Llibre
ASP.NET.FAQ : http://asp.net.do/faq/
ASPNETFAQ.COM : http://www.aspnetfaq.com/
Foros de ASP.NET en Español : http://asp.net.do/foros/
======================================

"vishal" <vi*************@gmail.com> wrote in message
news:11**********************@g47g2000cwa.googlegr oups.com...
I am trying to send a mail using the system.web.mail namespace where I
provide the required code and send the mail.
I found that It was sending mail while using BSNL Broadband and was
unable to do so while using Tata Indicom Broadband.
I found no errors in both the networks or no exception.
But I could not receive my mail while using Tata Indicom Broadband.
What can be the problem?????

regards
vishal.

Nov 29 '05 #2

P: n/a
Whats the problem if they unblock those ports???

Nov 29 '05 #3

P: n/a
You need access to port 25 to send mail,
and you need access to port 110 to receive mail.

If the ports are blocked, you can't send/receive email through them.

Juan T. Llibre
ASP.NET.FAQ : http://asp.net.do/faq/
ASPNETFAQ.COM : http://www.aspnetfaq.com/
Foros de ASP.NET en Español : http://asp.net.do/foros/
======================================

"vishal" <vi*************@gmail.com> wrote in message
news:11**********************@g47g2000cwa.googlegr oups.com...
Whats the problem if they unblock those ports???

Nov 29 '05 #4

P: n/a
but other mails from yahoo and gmail are working fine on the same Tata
Indicom connection...

Nov 30 '05 #5

P: n/a
There's a number of things which could be causing that.

For example, Tata might be using a non-standard port,
or it might need authentication to forward your emails.

Could you post the exact error you're getting ?

Also, check your smtp logs to see if they have any clues in them.

Finally, see if reading through this helps any :

http://www.systemwebmail.com/

Juan T. Llibre
ASP.NET.FAQ : http://asp.net.do/faq/
ASPNETFAQ.COM : http://www.aspnetfaq.com/
Foros de ASP.NET en Español : http://asp.net.do/foros/
======================================

"vishal" <vi*************@gmail.com> wrote in message
news:11**********************@f14g2000cwb.googlegr oups.com...
but other mails from yahoo and gmail are working fine on the same Tata
Indicom connection...

Nov 30 '05 #6

P: n/a
V Oh please I do not think so.

----------------------------------
http://community.ihostasp.net
ASP.NET Developer Community
Nov 30 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.