471,337 Members | 1,143 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,337 software developers and data experts.

Can I stop VWD inserting spaces at the beginning of the line?

Hello,

VWD Express seems obsessed with inserting loads of spaces at the start
of each line whenever you drag controls into the source view. I guess
this is MS' idea of making the source code readable by indenting it, but
it annoys me intensely. Apart from anything else, it causes extra line
wrap as the spaces make the line too long to fit in the window.

Can I switch off this, erm "feature"? I haven't found a way yet. Please
put me out of my misery!!

TIA

--
Alan Silver
(anything added below this line is nothing to do with me)
Nov 19 '05 #1
2 1632
Tools Menu -> Options -> Show all settings (at the bottom of the page) ->
Text Editor -> HTML

Take a look at the General, Tabs, Format, Miscellaneous and Validation tabs
on the tree view.

-Andrew

"Alan Silver" <al*********@nospam.thanx> wrote in message
news:Ya**************@nospamthankyou.spam...
Hello,

VWD Express seems obsessed with inserting loads of spaces at the start of
each line whenever you drag controls into the source view. I guess this is
MS' idea of making the source code readable by indenting it, but it annoys
me intensely. Apart from anything else, it causes extra line wrap as the
spaces make the line too long to fit in the window.

Can I switch off this, erm "feature"? I haven't found a way yet. Please
put me out of my misery!!

TIA

--
Alan Silver
(anything added below this line is nothing to do with me)

Nov 19 '05 #2
>Tools Menu -> Options -> Show all settings (at the bottom of the page) ->
Text Editor -> HTML

Take a look at the General, Tabs, Format, Miscellaneous and Validation tabs
on the tree view.
Thanks for that. I wondered why there were so few options in there. I
didn't spot the "show all settings" one.

Anyway, under Text Editor -> HTML -> Tabs, I set the "indenting" option
to "none", but it still adds a couple of spaces when I drag a control
into the HTML source. Any idea why? I checked the other options there,
but couldn't see anything else that looked like it affected this.

Any idea? Thanks again
-Andrew

"Alan Silver" <al*********@nospam.thanx> wrote in message
news:Ya**************@nospamthankyou.spam...
Hello,

VWD Express seems obsessed with inserting loads of spaces at the start of
each line whenever you drag controls into the source view. I guess this is
MS' idea of making the source code readable by indenting it, but it annoys
me intensely. Apart from anything else, it causes extra line wrap as the
spaces make the line too long to fit in the window.

Can I switch off this, erm "feature"? I haven't found a way yet. Please
put me out of my misery!!

TIA

--
Alan Silver
(anything added below this line is nothing to do with me)



--
Alan Silver
(anything added below this line is nothing to do with me)
Nov 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by RiGGa | last post: by
14 posts views Thread by Jeff | last post: by
1 post views Thread by Chris Sharman | last post: by
11 posts views Thread by W. Cerven | last post: by
1 post views Thread by Kevin Auch | last post: by
135 posts views Thread by Xah Lee | last post: by
1 post views Thread by Simone | last post: by
3 posts views Thread by evenlater | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.