By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,534 Members | 1,830 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,534 IT Pros & Developers. It's quick & easy.

access database on Novell 4.83 from Windows 2000

P: n/a
Hello!

I have trouble accessing a MSACCESS database on Novell 4.83 from
asp.net-application on windows 2000. I've created an account on both Novell
and windows server according to KB271228 (for Novell 5). I keep getting the
error:

'UNC-path' is not a vlid path ...

Is there a workaround that works on 4.83?

/Miro
Nov 19 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
t seems that the application is running as ASPNET. How can I force it to use
my new account. I've tried to specify it in IIS. Anonymous access checked
with IUSER changed for my account. When I try to specify the account in
web.config it gives an error: Can't create token...

/Miro

"Miro" wrote:
Hello!

I have trouble accessing a MSACCESS database on Novell 4.83 from
asp.net-application on windows 2000. I've created an account on both Novell
and windows server according to KB271228 (for Novell 5). I keep getting the
error:

'UNC-path' is not a vlid path ...

Is there a workaround that works on 4.83?

/Miro

Nov 19 '05 #2

P: n/a
On Thu, 3 Nov 2005 07:16:09 -0800, "Miro" <Mi**@discussions.microsoft.com> wrote:

t seems that the application is running as ASPNET. How can I force it to use
my new account. I've tried to specify it in IIS. Anonymous access checked
with IUSER changed for my account. When I try to specify the account in
web.config it gives an error: Can't create token...


Use the IIS Control Panel applet (Administrative Tools) to specify the anonymous account under which
your application executes. Then enable impersonation for the application (if you haven't already
done so).
Paul
~~~~
Microsoft MVP (Visual Basic)
Nov 19 '05 #3

P: n/a
I've tried that but if I add impersonate=true in my web.config I get an
"unspecified error". from the Jet provider.

/Miro

"Paul Clement" wrote:
On Thu, 3 Nov 2005 07:16:09 -0800, "Miro" <Mi**@discussions.microsoft.com> wrote:

¤ t seems that the application is running as ASPNET. How can I force it to use
¤ my new account. I've tried to specify it in IIS. Anonymous access checked
¤ with IUSER changed for my account. When I try to specify the account in
¤ web.config it gives an error: Can't create token...
¤

Use the IIS Control Panel applet (Administrative Tools) to specify the anonymous account under which
your application executes. Then enable impersonation for the application (if you haven't already
done so).
Paul
~~~~
Microsoft MVP (Visual Basic)

Nov 19 '05 #4

P: n/a
On Thu, 3 Nov 2005 23:35:02 -0800, "Miro" <Mi**@discussions.microsoft.com> wrote:

I've tried that but if I add impersonate=true in my web.config I get an
"unspecified error". from the Jet provider.


I would check the following first:

http://support.microsoft.com/?id=251254

It could also be a permissions problem. The account you are impersonating will need to have full
permissions to the folder where the Access database is located.
Paul
~~~~
Microsoft MVP (Visual Basic)
Nov 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.