By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,635 Members | 1,703 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,635 IT Pros & Developers. It's quick & easy.

Application Mapping - IIS Config

P: n/a
I'm trying to add some extensions to IIS on the properties, home directory,
config screen.

I must be missing something because the OK button is always disabled ...

Any ideas please ?

--
Michael Tissington
http://www.oaklodge.com
http://www.tabtag.com

Nov 19 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a
Hi Michael,

Regarding on the adding new extension mapping problem, based on my local
test, when we click the "Add" button to add a new extension mapping and
popup the Add Extension dialog, as long as we have input the value for the
"Excutable" entry field, the "OK" button will become enabled. We can
specify the executable with the path of the extension component such as:

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll

So have you tried add new extention which just duplicate one of the ASP.NET
extension setting to see whether it works? If still not work, I'm afraid
there may exist something wrong with the IIS configuration manager on the
server. You can also try posting in the IIS group for this.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Michael Tissington" <mt*********@newsgroups.nospam>
| Subject: Application Mapping - IIS Config
| Date: Mon, 17 Oct 2005 19:43:12 -0700
| Lines: 14
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| X-RFC2646: Format=Flowed; Original
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:131981
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| I'm trying to add some extensions to IIS on the properties, home
directory,
| config screen.
|
| I must be missing something because the OK button is always disabled ...
|
| Any ideas please ?
|
| --
| Michael Tissington
| http://www.oaklodge.com
| http://www.tabtag.com
|
|
|
|

Nov 19 '05 #2

P: n/a
Yes I have tried this and the OK button is still disabled.

--
Michael Tissington
http://www.oaklodge.com
http://www.tabtag.com
"Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
news:ji**************@TK2MSFTNGXA01.phx.gbl...
Hi Michael,

Regarding on the adding new extension mapping problem, based on my local
test, when we click the "Add" button to add a new extension mapping and
popup the Add Extension dialog, as long as we have input the value for the
"Excutable" entry field, the "OK" button will become enabled. We can
specify the executable with the path of the extension component such as:

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll

So have you tried add new extention which just duplicate one of the
ASP.NET
extension setting to see whether it works? If still not work, I'm afraid
there may exist something wrong with the IIS configuration manager on the
server. You can also try posting in the IIS group for this.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Michael Tissington" <mt*********@newsgroups.nospam>
| Subject: Application Mapping - IIS Config
| Date: Mon, 17 Oct 2005 19:43:12 -0700
| Lines: 14
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| X-RFC2646: Format=Flowed; Original
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:131981
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| I'm trying to add some extensions to IIS on the properties, home
directory,
| config screen.
|
| I must be missing something because the OK button is always disabled ...
|
| Any ideas please ?
|
| --
| Michael Tissington
| http://www.oaklodge.com
| http://www.tabtag.com
|
|
|
|

Nov 19 '05 #3

P: n/a
Make sure the extension starts with a "."

..PHP

This appears to be fixed in 6+

You may need to use the browse dialog option as well, and if it is a long
path click in the edit field and then type in "." and your extension.

--
cheers

Chris

Chris Crowe [MVP 2005/2006]
http://blog.crowe.co.nz

"Michael Tissington" <mt*********@newsgroups.nospam> wrote in message
news:OB*************@TK2MSFTNGP10.phx.gbl...
Yes I have tried this and the OK button is still disabled.

--
Michael Tissington
http://www.oaklodge.com
http://www.tabtag.com
"Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
news:ji**************@TK2MSFTNGXA01.phx.gbl...
Hi Michael,

Regarding on the adding new extension mapping problem, based on my local
test, when we click the "Add" button to add a new extension mapping and
popup the Add Extension dialog, as long as we have input the value for
the
"Excutable" entry field, the "OK" button will become enabled. We can
specify the executable with the path of the extension component such as:

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll

So have you tried add new extention which just duplicate one of the
ASP.NET
extension setting to see whether it works? If still not work, I'm afraid
there may exist something wrong with the IIS configuration manager on the
server. You can also try posting in the IIS group for this.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Michael Tissington" <mt*********@newsgroups.nospam>
| Subject: Application Mapping - IIS Config
| Date: Mon, 17 Oct 2005 19:43:12 -0700
| Lines: 14
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| X-RFC2646: Format=Flowed; Original
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:131981
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| I'm trying to add some extensions to IIS on the properties, home
directory,
| config screen.
|
| I must be missing something because the OK button is always disabled
...
|
| Any ideas please ?
|
| --
| Michael Tissington
| http://www.oaklodge.com
| http://www.tabtag.com
|
|
|
|


Nov 19 '05 #4

P: n/a
Thanks for Chris's informative suggestion.

Hi Michael,

Yes, since my test is performed in a IIS6 server, you can try Chris's
suggestion if you're using IIS5.x.

1. pick up the extension dll or exe through "browse" button

2. add "." before the extension name.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Chris Crowe [MVP 2005/2006]" <II********@iisfaq.homeip.net>
| References: <uI**************@TK2MSFTNGP14.phx.gbl>
<ji**************@TK2MSFTNGXA01.phx.gbl>
<OB*************@TK2MSFTNGP10.phx.gbl>
| Subject: Re: Application Mapping - IIS Config
| Date: Wed, 19 Oct 2005 11:52:31 +1300
| Lines: 98
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
| X-RFC2646: Format=Flowed; Response
| Message-ID: <O9**************@TK2MSFTNGP10.phx.gbl>
| Newsgroups:
microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.i
nterop,microsoft.public.inetserver.iis
| NNTP-Posting-Host: 218-101-54-nat.trimble.co.nz 218.101.54.21
| Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSF TNGXA03.phx.gbl!TK2MSFTNGP
08.phx.gbl!TK2MSFTNGP10.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.interop:10247
microsoft.public.inetserver.iis:45232
microsoft.public.dotnet.framework.aspnet:132281
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| Make sure the extension starts with a "."
|
| .PHP
|
| This appears to be fixed in 6+
|
| You may need to use the browse dialog option as well, and if it is a long
| path click in the edit field and then type in "." and your extension.
|
| --
| cheers
|
| Chris
|
| Chris Crowe [MVP 2005/2006]
| http://blog.crowe.co.nz
|
|
|
| "Michael Tissington" <mt*********@newsgroups.nospam> wrote in message
| news:OB*************@TK2MSFTNGP10.phx.gbl...
| > Yes I have tried this and the OK button is still disabled.
| >
| > --
| > Michael Tissington
| > http://www.oaklodge.com
| > http://www.tabtag.com
| >
| >
| > "Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
| > news:ji**************@TK2MSFTNGXA01.phx.gbl...
| >> Hi Michael,
| >>
| >> Regarding on the adding new extension mapping problem, based on my
local
| >> test, when we click the "Add" button to add a new extension mapping and
| >> popup the Add Extension dialog, as long as we have input the value for
| >> the
| >> "Excutable" entry field, the "OK" button will become enabled. We can
| >> specify the executable with the path of the extension component such
as:
| >>
| >> C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll
| >>
| >> So have you tried add new extention which just duplicate one of the
| >> ASP.NET
| >> extension setting to see whether it works? If still not work, I'm
afraid
| >> there may exist something wrong with the IIS configuration manager on
the
| >> server. You can also try posting in the IIS group for this.
| >>
| >> Thanks,
| >>
| >> Steven Cheng
| >> Microsoft Online Support
| >>
| >> Get Secure! www.microsoft.com/security
| >> (This posting is provided "AS IS", with no warranties, and confers no
| >> rights.)
| >>
| >>
| >> --------------------
| >> | From: "Michael Tissington" <mt*********@newsgroups.nospam>
| >> | Subject: Application Mapping - IIS Config
| >> | Date: Mon, 17 Oct 2005 19:43:12 -0700
| >> | Lines: 14
| >> | X-Priority: 3
| >> | X-MSMail-Priority: Normal
| >> | X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| >> | X-RFC2646: Format=Flowed; Original
| >> | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| >> | Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| >> | Newsgroups: microsoft.public.dotnet.framework.aspnet
| >> | NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| >> | Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| >> | Xref: TK2MSFTNGXA01.phx.gbl
| >> microsoft.public.dotnet.framework.aspnet:131981
| >> | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
| >> |
| >> | I'm trying to add some extensions to IIS on the properties, home
| >> directory,
| >> | config screen.
| >> |
| >> | I must be missing something because the OK button is always disabled
| >> ...
| >> |
| >> | Any ideas please ?
| >> |
| >> | --
| >> | Michael Tissington
| >> | http://www.oaklodge.com
| >> | http://www.tabtag.com
| >> |
| >> |
| >> |
| >> |
| >>
| >
| >
|
|
|

Nov 19 '05 #5

P: n/a
Very strange ... I finally got it to work - using browse did not help.

Copy the path from an existing extension and pasting it into the new finally
enables the OK button.

--
Michael Tissington
http://www.oaklodge.com
http://www.tabtag.com
"Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
news:FU****************@TK2MSFTNGXA01.phx.gbl...
Thanks for Chris's informative suggestion.

Hi Michael,

Yes, since my test is performed in a IIS6 server, you can try Chris's
suggestion if you're using IIS5.x.

1. pick up the extension dll or exe through "browse" button

2. add "." before the extension name.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)
--------------------
| From: "Chris Crowe [MVP 2005/2006]" <II********@iisfaq.homeip.net>
| References: <uI**************@TK2MSFTNGP14.phx.gbl>
<ji**************@TK2MSFTNGXA01.phx.gbl>
<OB*************@TK2MSFTNGP10.phx.gbl>
| Subject: Re: Application Mapping - IIS Config
| Date: Wed, 19 Oct 2005 11:52:31 +1300
| Lines: 98
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
| X-RFC2646: Format=Flowed; Response
| Message-ID: <O9**************@TK2MSFTNGP10.phx.gbl>
| Newsgroups:
microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.i
nterop,microsoft.public.inetserver.iis
| NNTP-Posting-Host: 218-101-54-nat.trimble.co.nz 218.101.54.21
| Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSF TNGXA03.phx.gbl!TK2MSFTNGP
08.phx.gbl!TK2MSFTNGP10.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.interop:10247
microsoft.public.inetserver.iis:45232
microsoft.public.dotnet.framework.aspnet:132281
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| Make sure the extension starts with a "."
|
| .PHP
|
| This appears to be fixed in 6+
|
| You may need to use the browse dialog option as well, and if it is a
long
| path click in the edit field and then type in "." and your extension.
|
| --
| cheers
|
| Chris
|
| Chris Crowe [MVP 2005/2006]
| http://blog.crowe.co.nz
|
|
|
| "Michael Tissington" <mt*********@newsgroups.nospam> wrote in message
| news:OB*************@TK2MSFTNGP10.phx.gbl...
| > Yes I have tried this and the OK button is still disabled.
| >
| > --
| > Michael Tissington
| > http://www.oaklodge.com
| > http://www.tabtag.com
| >
| >
| > "Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
| > news:ji**************@TK2MSFTNGXA01.phx.gbl...
| >> Hi Michael,
| >>
| >> Regarding on the adding new extension mapping problem, based on my
local
| >> test, when we click the "Add" button to add a new extension mapping
and
| >> popup the Add Extension dialog, as long as we have input the value
for
| >> the
| >> "Excutable" entry field, the "OK" button will become enabled. We can
| >> specify the executable with the path of the extension component such
as:
| >>
| >> C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll
| >>
| >> So have you tried add new extention which just duplicate one of the
| >> ASP.NET
| >> extension setting to see whether it works? If still not work, I'm
afraid
| >> there may exist something wrong with the IIS configuration manager on
the
| >> server. You can also try posting in the IIS group for this.
| >>
| >> Thanks,
| >>
| >> Steven Cheng
| >> Microsoft Online Support
| >>
| >> Get Secure! www.microsoft.com/security
| >> (This posting is provided "AS IS", with no warranties, and confers no
| >> rights.)
| >>
| >>
| >> --------------------
| >> | From: "Michael Tissington" <mt*********@newsgroups.nospam>
| >> | Subject: Application Mapping - IIS Config
| >> | Date: Mon, 17 Oct 2005 19:43:12 -0700
| >> | Lines: 14
| >> | X-Priority: 3
| >> | X-MSMail-Priority: Normal
| >> | X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| >> | X-RFC2646: Format=Flowed; Original
| >> | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| >> | Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| >> | Newsgroups: microsoft.public.dotnet.framework.aspnet
| >> | NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| >> | Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| >> | Xref: TK2MSFTNGXA01.phx.gbl
| >> microsoft.public.dotnet.framework.aspnet:131981
| >> | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
| >> |
| >> | I'm trying to add some extensions to IIS on the properties, home
| >> directory,
| >> | config screen.
| >> |
| >> | I must be missing something because the OK button is always
disabled
| >> ...
| >> |
| >> | Any ideas please ?
| >> |
| >> | --
| >> | Michael Tissington
| >> | http://www.oaklodge.com
| >> | http://www.tabtag.com
| >> |
| >> |
| >> |
| >> |
| >>
| >
| >
|
|
|

Nov 19 '05 #6

P: n/a
Thanks for your followup Michael,

Yes, sounds really strange. Any way, glad that you've got it working now.
If you meet any furhter problem later, please feel free to post here or in
IIS newsgroup.

Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)

--------------------
| From: "Michael Tissington" <mt*********@newsgroups.nospam>
| References: <uI**************@TK2MSFTNGP14.phx.gbl>
<ji**************@TK2MSFTNGXA01.phx.gbl>
<OB*************@TK2MSFTNGP10.phx.gbl>
<O9**************@TK2MSFTNGP10.phx.gbl>
<FU**************@TK2MSFTNGXA01.phx.gbl>
| Subject: Re: Application Mapping - IIS Config
| Date: Tue, 18 Oct 2005 20:55:17 -0700
| Lines: 172
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| X-RFC2646: Format=Flowed; Original
| Message-ID: <Oe**************@tk2msftngp13.phx.gbl>
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!tk2msft ngp13.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:132315
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| Very strange ... I finally got it to work - using browse did not help.
|
| Copy the path from an existing extension and pasting it into the new
finally
| enables the OK button.
|
|
|
| --
| Michael Tissington
| http://www.oaklodge.com
| http://www.tabtag.com
|
|
| "Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
| news:FU****************@TK2MSFTNGXA01.phx.gbl...
| > Thanks for Chris's informative suggestion.
| >
| > Hi Michael,
| >
| > Yes, since my test is performed in a IIS6 server, you can try Chris's
| > suggestion if you're using IIS5.x.
| >
| > 1. pick up the extension dll or exe through "browse" button
| >
| > 2. add "." before the extension name.
| >
| > Thanks,
| >
| > Steven Cheng
| > Microsoft Online Support
| >
| > Get Secure! www.microsoft.com/security
| > (This posting is provided "AS IS", with no warranties, and confers no
| > rights.)
| > --------------------
| > | From: "Chris Crowe [MVP 2005/2006]" <II********@iisfaq.homeip.net>
| > | References: <uI**************@TK2MSFTNGP14.phx.gbl>
| > <ji**************@TK2MSFTNGXA01.phx.gbl>
| > <OB*************@TK2MSFTNGP10.phx.gbl>
| > | Subject: Re: Application Mapping - IIS Config
| > | Date: Wed, 19 Oct 2005 11:52:31 +1300
| > | Lines: 98
| > | X-Priority: 3
| > | X-MSMail-Priority: Normal
| > | X-Newsreader: Microsoft Outlook Express 6.00.2900.2527
| > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2527
| > | X-RFC2646: Format=Flowed; Response
| > | Message-ID: <O9**************@TK2MSFTNGP10.phx.gbl>
| > | Newsgroups:
| >
microsoft.public.dotnet.framework.aspnet,microsoft .public.dotnet.framework.i
| > nterop,microsoft.public.inetserver.iis
| > | NNTP-Posting-Host: 218-101-54-nat.trimble.co.nz 218.101.54.21
| > | Path:
| >
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA02.phx.gbl!TK2MSF TNGXA03.phx.gbl!TK2MSFTNGP
| > 08.phx.gbl!TK2MSFTNGP10.phx.gbl
| > | Xref: TK2MSFTNGXA01.phx.gbl
| > microsoft.public.dotnet.framework.interop:10247
| > microsoft.public.inetserver.iis:45232
| > microsoft.public.dotnet.framework.aspnet:132281
| > | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
| > |
| > | Make sure the extension starts with a "."
| > |
| > | .PHP
| > |
| > | This appears to be fixed in 6+
| > |
| > | You may need to use the browse dialog option as well, and if it is a
| > long
| > | path click in the edit field and then type in "." and your extension.
| > |
| > | --
| > | cheers
| > |
| > | Chris
| > |
| > | Chris Crowe [MVP 2005/2006]
| > | http://blog.crowe.co.nz
| > |
| > |
| > |
| > | "Michael Tissington" <mt*********@newsgroups.nospam> wrote in message
| > | news:OB*************@TK2MSFTNGP10.phx.gbl...
| > | > Yes I have tried this and the OK button is still disabled.
| > | >
| > | > --
| > | > Michael Tissington
| > | > http://www.oaklodge.com
| > | > http://www.tabtag.com
| > | >
| > | >
| > | > "Steven Cheng[MSFT]" <st*****@online.microsoft.com> wrote in message
| > | > news:ji**************@TK2MSFTNGXA01.phx.gbl...
| > | >> Hi Michael,
| > | >>
| > | >> Regarding on the adding new extension mapping problem, based on my
| > local
| > | >> test, when we click the "Add" button to add a new extension
mapping
| > and
| > | >> popup the Add Extension dialog, as long as we have input the value
| > for
| > | >> the
| > | >> "Excutable" entry field, the "OK" button will become enabled. We
can
| > | >> specify the executable with the path of the extension component
such
| > as:
| > | >>
| > | >> C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_isapi.dll
| > | >>
| > | >> So have you tried add new extention which just duplicate one of the
| > | >> ASP.NET
| > | >> extension setting to see whether it works? If still not work, I'm
| > afraid
| > | >> there may exist something wrong with the IIS configuration manager
on
| > the
| > | >> server. You can also try posting in the IIS group for this.
| > | >>
| > | >> Thanks,
| > | >>
| > | >> Steven Cheng
| > | >> Microsoft Online Support
| > | >>
| > | >> Get Secure! www.microsoft.com/security
| > | >> (This posting is provided "AS IS", with no warranties, and confers
no
| > | >> rights.)
| > | >>
| > | >>
| > | >> --------------------
| > | >> | From: "Michael Tissington" <mt*********@newsgroups.nospam>
| > | >> | Subject: Application Mapping - IIS Config
| > | >> | Date: Mon, 17 Oct 2005 19:43:12 -0700
| > | >> | Lines: 14
| > | >> | X-Priority: 3
| > | >> | X-MSMail-Priority: Normal
| > | >> | X-Newsreader: Microsoft Outlook Express 6.00.2900.2670
| > | >> | X-RFC2646: Format=Flowed; Original
| > | >> | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2670
| > | >> | Message-ID: <uI**************@TK2MSFTNGP14.phx.gbl>
| > | >> | Newsgroups: microsoft.public.dotnet.framework.aspnet
| > | >> | NNTP-Posting-Host: antelope.oaklodge.com 63.67.71.5
| > | >> | Path:
| > TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP14.phx.gbl
| > | >> | Xref: TK2MSFTNGXA01.phx.gbl
| > | >> microsoft.public.dotnet.framework.aspnet:131981
| > | >> | X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
| > | >> |
| > | >> | I'm trying to add some extensions to IIS on the properties, home
| > | >> directory,
| > | >> | config screen.
| > | >> |
| > | >> | I must be missing something because the OK button is always
| > disabled
| > | >> ...
| > | >> |
| > | >> | Any ideas please ?
| > | >> |
| > | >> | --
| > | >> | Michael Tissington
| > | >> | http://www.oaklodge.com
| > | >> | http://www.tabtag.com
| > | >> |
| > | >> |
| > | >> |
| > | >> |
| > | >>
| > | >
| > | >
| > |
| > |
| > |
| >
|
|
|

Nov 19 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.