By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,666 Members | 1,909 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,666 IT Pros & Developers. It's quick & easy.

consuming webserver timeout issue

P: n/a
Hi

I am running a rather large method through a webservice.
Now, i keep getting a timeout.

I've found an article which seems to be the solution, but cannot for the
life of me figure out how to use it.
I am told to use the following code to set the timeout property of the
proxy:

webserver.Service1 ws = new webserver.Service1();
ws.Timeout = System.Threading.Timeout.Infinite;

But i cannot find these settings at all.
there is no class called webserver, and my consumed webservice does not have
a Service1 class or a Timeout property.

Where can i find these settings:

KB Article: http://support.microsoft.com/?kbid=819692#appliesto

TIA
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I found it.

it was:

[Name of Web Service].[Name of Class].TimeOut

stupid article, they could explain that!

they could at least go

webservicename.service1

Anyways, fixed my problem right up

"Grant Merwitz" <gr***@workshare.com> wrote in message
news:uU**************@TK2MSFTNGP14.phx.gbl...
Hi

I am running a rather large method through a webservice.
Now, i keep getting a timeout.

I've found an article which seems to be the solution, but cannot for the
life of me figure out how to use it.
I am told to use the following code to set the timeout property of the
proxy:

webserver.Service1 ws = new webserver.Service1();
ws.Timeout = System.Threading.Timeout.Infinite;

But i cannot find these settings at all.
there is no class called webserver, and my consumed webservice does not
have a Service1 class or a Timeout property.

Where can i find these settings:

KB Article: http://support.microsoft.com/?kbid=819692#appliesto

TIA

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.