By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,954 Members | 1,152 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,954 IT Pros & Developers. It's quick & easy.

debugging asp.net commerce site with ssl and certificate authentic

P: n/a
I have a commerce server application that's accessible from our internal
users via integrated security and accessible to external users via
certificate and ssl. I have a problem that's only occuring only when the user
is authenticated using the certificate. I want to run the application debug
mode but I'm having problems getting the debugger to start I'm getting an
"Unable to start debugging on the web serv. You do not have permission to
debug the application." error when running the app. I've installed the
certificate on the client which in this case because of commerce server
happens to be the web server and changed the Start URL in the project
properties to https://myuyrl/page.aspx.

Has anyone ever run a commerce application in debug mode using ssl...?

Thanks!!!
Dan

Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I got this working, turns out I needed to add the host name in my trusted
sites...

"Alien2_51" wrote:
I have a commerce server application that's accessible from our internal
users via integrated security and accessible to external users via
certificate and ssl. I have a problem that's only occuring only when the user
is authenticated using the certificate. I want to run the application debug
mode but I'm having problems getting the debugger to start I'm getting an
"Unable to start debugging on the web serv. You do not have permission to
debug the application." error when running the app. I've installed the
certificate on the client which in this case because of commerce server
happens to be the web server and changed the Start URL in the project
properties to https://myuyrl/page.aspx.

Has anyone ever run a commerce application in debug mode using ssl...?

Thanks!!!
Dan

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.