By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,825 Members | 1,281 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,825 IT Pros & Developers. It's quick & easy.

Asp.Net 2.0 Crystal report populate with dataset

P: n/a
Hi,

I am working on ASP.Net 2.0 Beta 2
I am having problems creating crystal report using dataset

I created a new dataset (DS_ExpCode) and a datatable (DT_ExpCode) under
App_Code folder.
Then i create a new crystal report
A Standard Report Creation Wizard window popus up with available datasource
I selected Project Data -> ADO.Net Dataset, i see the dataset recently
created (DS_ExpCode) selected, when i click on the + sign to select the
datatable a popup window comes up with heading ADO.Net Connection, Please
enter connection information
the options it gives is File Path:, Class Name and Use Dataset from Class
check box

somehow i cannot see the datatable and select it.

Can some one please help me and let me know how do i create my report on
dataset?

thanks
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi Sachin,

Welcome to ASPNET newsgroup.
For the .NET Typed DataSet, in whidbey ASP.NET they'll be put in the
App_code dir so as for referecing from other code. Not sure on the Crystal
Report wizard's behavior , have you tried it in vs.net 2003 for .net 1.1?
I suggest you try posting in the Crystal report's support group. Also, for
whidbey issue, you can also post in the new MSDN forum:

http://forums.microsoft.com/msdn/default.aspx

In addition, if you have any other ASPNET specific problem, please feel
free to post here.
Thanks,

Steven Cheng
Microsoft Online Support

Get Secure! www.microsoft.com/security
(This posting is provided "AS IS", with no warranties, and confers no
rights.)


--------------------
| From: "Sachin" <mi******@nospam.nospam>
| Subject: Asp.Net 2.0 Crystal report populate with dataset
| Date: Tue, 2 Aug 2005 17:11:14 +0100
| Lines: 24
| X-Priority: 3
| X-MSMail-Priority: Normal
| X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
| X-RFC2646: Format=Flowed; Original
| Message-ID: <Op*************@TK2MSFTNGP09.phx.gbl>
| Newsgroups: microsoft.public.dotnet.framework.aspnet
| NNTP-Posting-Host: 217.205.201.142
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFT NGP09.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.dotnet.framework.aspnet:115662
| X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet
|
| Hi,
|
| I am working on ASP.Net 2.0 Beta 2
| I am having problems creating crystal report using dataset
|
| I created a new dataset (DS_ExpCode) and a datatable (DT_ExpCode) under
| App_Code folder.
| Then i create a new crystal report
| A Standard Report Creation Wizard window popus up with available
datasource
| I selected Project Data -> ADO.Net Dataset, i see the dataset recently
| created (DS_ExpCode) selected, when i click on the + sign to select the
| datatable a popup window comes up with heading ADO.Net Connection, Please
| enter connection information
| the options it gives is File Path:, Class Name and Use Dataset from Class
| check box
|
| somehow i cannot see the datatable and select it.
|
| Can some one please help me and let me know how do i create my report on
| dataset?
|
| thanks
|
|
|

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.