469,270 Members | 1,011 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,270 developers. It's quick & easy.

I get aspnet_wp.exe (PID: 3396) stopped unexpectedly when I run my asp.net app

Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is asking
me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and Beta
2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I had even
all of them on my mahine ,but when I unistall them everything got screwed
up.
Thanks


Nov 19 '05 #1
8 2568
Sorry I forgot to attach the log file:

2005-06-20 17:33:29-0700 1936 ee8 ISusInternal API failed
CClientCallRecorder::DisconnectCall with error 0x8024000c
2005-06-20 17:33:29-0700 3700 9ec ISusInternal::DisconnectCall failed,
hr=8024000C
2005-06-20 17:33:31-0700 3700 9ec Checking for different Redirector at:
http://download.windowsupdate.com/ms...ir/wuredir.cab
2005-06-20 17:33:31-0700 3700 9ec WinInet: Server file is not newer.
Skipping download.
2005-06-20 17:33:31-0700 3700 9ec Successfully refreshed Redirector cab.
2005-06-20 17:33:31-0700 3700 9ec WinInet: Server file is not newer.
Skipping download.
2005-06-20 17:33:31-0700 3700 9ec WinInet: Download speed is 225482
bytes/sec
2005-06-20 17:33:31-0700 3700 9ec WinInet: Successfully downloaded
http://v5.windowsupdate.microsoft.co...en/wusetup.cab to
file C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.c ab
2005-06-20 17:33:31-0700 3700 9ec Loading inf file
C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.i nf
2005-06-20 17:33:31-0700 3700 9ec Section name: cdm: Index: 0
2005-06-20 17:33:31-0700 3700 9ec Section name: iuengine: Index: 1
2005-06-20 17:33:31-0700 3700 9ec Section name: wuapi: Index: 2
2005-06-20 17:33:31-0700 3700 9ec Section name: wuauclt: Index: 3
2005-06-20 17:33:31-0700 3700 9ec Section name: wuauclt1: Index: 4
2005-06-20 17:33:31-0700 3700 9ec Section name: wuaucpl: Index: 5
2005-06-20 17:33:31-0700 3700 9ec Section name: wuaueng_WebSetup: Index: 6
2005-06-20 17:33:31-0700 3700 9ec Section name: wuaueng1: Index: 7
2005-06-20 17:33:31-0700 3700 9ec Section name: wuauserv_WebSetup: Index: 8
2005-06-20 17:33:31-0700 3700 9ec Section name: wucltui: Index: 9
2005-06-20 17:33:31-0700 3700 9ec Section name: wups: Index: 10
2005-06-20 17:33:31-0700 3700 9ec Section name: winhttp: Index: 11
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\cdm.dll is: 5,5,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\cdm.dll:
Target version: 5.5.3790.2182 Required: 5.5.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\iuengine.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\iuengine.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuapi.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuapi.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuauclt.exe is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuauclt.exe:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuauclt1.exe is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuauclt1.exe:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuaucpl.cpl is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuaucpl.cpl:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuaueng.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuaueng.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wuaueng1.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wuaueng1.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wucltui.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wucltui.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:33:31-0700 3700 9ec Required Version for binary
C:\WINDOWS\system32\wups.dll is: 5,4,3790,2182
2005-06-20 17:33:31-0700 3700 9ec Binary: C:\WINDOWS\system32\wups.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:34:42-0700 2900 280 Out of proc datastore is shutting down
2005-06-20 17:34:43-0700 2900 280 Out of proc datastore is now inactive
2005-06-20 17:41:27-0700 3304 934 Trying to make out of proc datastore
active
2005-06-20 17:41:28-0700 3304 934 Out of proc datastore is now active
2005-06-20 17:41:28-0700 1936 944 WU client succeeds
CClientCallRecorder::EnumerateService
2005-06-20 17:41:28-0700 1936 ee8 WU client succeeds
CClientCallRecorder::EnumerateService
2005-06-20 17:41:30-0700 2744 624 Checking for different Redirector at:
http://download.windowsupdate.com/ms...ir/wuredir.cab
2005-06-20 17:41:30-0700 2744 624 WinInet: Server file is not newer.
Skipping download.
2005-06-20 17:41:30-0700 2744 624 Successfully refreshed Redirector cab.
2005-06-20 17:41:30-0700 2744 624 WinInet: Server file is not newer.
Skipping download.
2005-06-20 17:41:30-0700 2744 624 WinInet: Download speed is 508873
bytes/sec
2005-06-20 17:41:30-0700 2744 624 WinInet: Successfully downloaded
http://v5.windowsupdate.microsoft.co...en/wusetup.cab to
file C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.c ab
2005-06-20 17:41:30-0700 2744 624 Loading inf file
C:\WINDOWS\SoftwareDistribution\WebSetup\wusetup.i nf
2005-06-20 17:41:30-0700 2744 624 Section name: cdm: Index: 0
2005-06-20 17:41:30-0700 2744 624 Section name: iuengine: Index: 1
2005-06-20 17:41:30-0700 2744 624 Section name: wuapi: Index: 2
2005-06-20 17:41:30-0700 2744 624 Section name: wuauclt: Index: 3
2005-06-20 17:41:30-0700 2744 624 Section name: wuauclt1: Index: 4
2005-06-20 17:41:30-0700 2744 624 Section name: wuaucpl: Index: 5
2005-06-20 17:41:30-0700 2744 624 Section name: wuaueng_WebSetup: Index: 6
2005-06-20 17:41:30-0700 2744 624 Section name: wuaueng1: Index: 7
2005-06-20 17:41:30-0700 2744 624 Section name: wuauserv_WebSetup: Index: 8
2005-06-20 17:41:30-0700 2744 624 Section name: wucltui: Index: 9
2005-06-20 17:41:30-0700 2744 624 Section name: wups: Index: 10
2005-06-20 17:41:30-0700 2744 624 Section name: winhttp: Index: 11
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\cdm.dll is: 5,5,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\cdm.dll:
Target version: 5.5.3790.2182 Required: 5.5.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\iuengine.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\iuengine.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuapi.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuapi.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuauclt.exe is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuauclt.exe:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuauclt1.exe is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuauclt1.exe:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuaucpl.cpl is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuaucpl.cpl:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuaueng.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuaueng.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wuaueng1.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wuaueng1.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wucltui.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wucltui.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:30-0700 2744 624 Required Version for binary
C:\WINDOWS\system32\wups.dll is: 5,4,3790,2182
2005-06-20 17:41:30-0700 2744 624 Binary: C:\WINDOWS\system32\wups.dll:
Target version: 5.4.3790.2182 Required: 5.4.3790.2182
2005-06-20 17:41:32-0700 1936 ee8 WU client succeeds
CClientCallRecorder::BeginFindUpdates from WindowsUpdate with call id
{B66EC257-33B1-445A-8298-C65D8AF35B58}
2005-06-20 17:41:32-0700 1936 3a8 WU client executing call
{B66EC257-33B1-445A-8298-C65D8AF35B58} of type Search Call
2005-06-20 17:41:33-0700 1936 3a8 PT: Using serverID
{9482F4B4-E343-43B6-B170-9A65BC822C77}
2005-06-20 17:41:33-0700 1936 3a8 PT: Using server URL
https://v5.windowsupdate.microsoft.c...ce/client.asmx
2005-06-20 17:41:35-0700 1936 3a8 Add header for accept-encoding: xpress
succeeded
2005-06-20 17:41:35-0700 1936 3a8 DetectCompressionType returning type 1,
hr=0x0
2005-06-20 17:41:35-0700 1936 3a8 Add header for accept-encoding: xpress
succeeded
2005-06-20 17:41:36-0700 1936 3a8 DetectCompressionType returning type 1,
hr=0x0
2005-06-20 17:41:37-0700 1936 3a8 PT: Using serverID
{9482F4B4-E343-43B6-B170-9A65BC822C77}
2005-06-20 17:41:37-0700 1936 3a8 PT: Using server URL
https://v5.windowsupdate.microsoft.c...ce/client.asmx
2005-06-20 17:41:37-0700 1936 3a8 Add header for accept-encoding: xpress
succeeded
2005-06-20 17:41:37-0700 1936 3a8 DetectCompressionType returning type 1,
hr=0x0
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{AC94DB3B-E1A8-4E92-9FD0-E86F355E6A44}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 DeviceStatus: 0x180600a,
DeviceProblemNumber: 00000000
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{1E00EC4F-08CE-493A-8666-313E12002BD8}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{6F5DC828-0F05-4577-9A8A-74AB1CBE00A9}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{8992C33E-AB76-4DFB-9AF0-0FD471338F32}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 DeviceStatus: 0x180200a,
DeviceProblemNumber: 00000000
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{9BECEFB1-AD3B-4C0D-B792-68974B0CBB57}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{22FF4955-6154-4479-9A8F-32EC81A096D7}.100 to search result
2005-06-20 17:41:37-0700 1936 3a8 WU client add update
{F6EE8217-38C2-4490-ADD5-EF9E514544BF}.103 to search result
2005-06-20 17:41:37-0700 1936 3a8 WU client found 7 updates and 10
categories in search
2005-06-20 17:41:37-0700 1936 3a8 WU client finished Searching for update
2005-06-20 17:41:37-0700 1936 3a8 WU client calls back to search call
WindowsUpdate with code Call complete and error 0
2005-06-20 17:41:37-0700 1936 3a8 WU client completed and deleted call
{B66EC257-33B1-445A-8298-C65D8AF35B58}
2005-06-20 17:41:40-0700 1936 be0 WU client succeeds
CClientCallRecorder::BeginInstallUpdates from WindowsUpdate with call id
{B4452164-9C67-4ED5-B422-15DD0BCD672D}
2005-06-20 17:41:40-0700 1936 3a8 WU client executing call
{B4452164-9C67-4ED5-B422-15DD0BCD672D} of type Install call
2005-06-20 17:41:40-0700 1936 3a8 validate updates before Install
2005-06-20 17:41:40-0700 1936 3a8 prune update list before Install
2005-06-20 17:41:40-0700 1936 3a8 setting system restore point
2005-06-20 17:41:42-0700 1936 bdc REPORT EVENT:
{5D366DE8-C477-4FF1-A3FB-50F4119FCBCE} 336 2005-06-20 17:41:37-0700 1 147
101 {00000000-0000-0000-0000-000000000000} 0 0 WindowsUpdate Success
Software Synchronization Agent has finished detecting items.
2005-06-20 17:41:46-0700 1936 bdc WU client calls back to install call
{B4452164-9C67-4ED5-B422-15DD0BCD672D} with code Call progress and error 0
2005-06-20 17:41:47-0700 1936 3a8 WU client starts install in user context
2005-06-20 17:41:47-0700 1936 3a8 WU client is installing update
{AFCFDECF-2B9F-4881-8CFE-F56ED0DD81AF}.100
2005-06-20 17:41:54-0700 1936 3a8 WU client finishes installing update
{AFCFDECF-2B9F-4881-8CFE-F56ED0DD81AF}.100 with result 0x8024200b
2005-06-20 17:41:54-0700 1936 3a8 system restore point set
2005-06-20 17:41:55-0700 1936 3a8 Agent state changed, signalling AU to
redetect with NO delay
2005-06-20 17:41:55-0700 1936 3a8 WU client finished installing updates
2005-06-20 17:41:55-0700 1936 2bc AU received event of 3
2005-06-20 17:41:55-0700 1936 2bc AU received event of 1
2005-06-20 17:41:55-0700 1936 2bc WU client succeeds
CClientCallRecorder::BeginFindUpdates from AutomaticUpdates with call id
{E3776481-8A0A-4132-8CC9-D9C35A0A1646}
2005-06-20 17:41:55-0700 1936 3a8 WU client calls back to install call
{B4452164-9C67-4ED5-B422-15DD0BCD672D} with code Call complete and error 0
2005-06-20 17:41:55-0700 1936 3a8 WU client completed and deleted call
{B4452164-9C67-4ED5-B422-15DD0BCD672D}
2005-06-20 17:41:55-0700 1936 3a8 WU client executing call
{E3776481-8A0A-4132-8CC9-D9C35A0A1646} of type Search Call
2005-06-20 17:41:55-0700 1936 944 ISusInternal API failed
CClientCallRecorder::DisconnectCall with error 0x8024000c
2005-06-20 17:41:55-0700 2744 624 ISusInternal::DisconnectCall failed,
hr=8024000C
2005-06-20 17:41:57-0700 1936 3a8 WU client found 0 updates and 10
categories in search
2005-06-20 17:41:57-0700 1936 3a8 WU client finished Searching for update
2005-06-20 17:41:57-0700 1936 3a8 AU Detection callback: 0 updates detected
2005-06-20 17:41:57-0700 1936 3a8 WU client calls back to search call
AutomaticUpdates with code Call complete and error 0
2005-06-20 17:41:57-0700 1936 3a8 WU client completed and deleted call
{E3776481-8A0A-4132-8CC9-D9C35A0A1646}


Nov 19 '05 #2
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info here
on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is asking
me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I had
even all of them on my mahine ,but when I unistall them everything got
screwed up.
Thanks

Nov 19 '05 #3
Ken,

I'm going to do that in abit and I will come back if there is any issues.I'm
so stuck to this problem.

Thanks a lot
"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is
asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks


Nov 19 '05 #4
Ken,

I used the tool and unistall 1.1 (I coldn't find the tool for version 2.0
though).Thanks God,the first problem is gone.Now I can atleast run my
asp.net application and worker process dosen't get crashed anymore,but still
cannot Apply Sp1.Same Error.I tried to installl VS 2003 ,Visual J# also
fails to be installed.

Thanks for your wonderful help

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is
asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks


Nov 19 '05 #5
Well,Finally these questions never get answered and apparently MVPs and MS
guys are more looking for easy ones.I finally found the solution.I'l writing
it here so someone else can probably use it.

I got two removal tools from this MSDN weblog
http://blogs.msdn.com/astebner/archive/2005/06.aspx
http://blogs.msdn.com/astebner/searc...scoree.dll&p=1

I ran both and besides that I deleted all the related Registry key/Values
and I installed Frameowork 1.1 .For some reason SP1 of .net framework is
still asking for .Net framework 2.056 something which is kind of wired,but
probably the key is **mscoree.dll** which is kind of shared dll between all
..Net framework.I think for me it is still poiting to version 2.I rename this
file ,then the SP1 says the update is not applicable ,I put it there then it
says I need version 2.0 of framework (remember I had Framework 2.0 before
and I uninstalled it and that was the begining of all errors).

There is also an issue with Anti Virus and other in-memory things that might
hault the installation of framework AND/OR VS 2003

HTH,

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is
asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks


Nov 19 '05 #6
Ken Thanks for your help,

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by IIS
5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install version
2.056.... of .Net framework.I cannot underestand why it is
asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks


Nov 19 '05 #7
Thanks for reporting back. Glad to hear you got going again!

Ken

"Ray5531" <Ra*****@microsoft.com> wrote in message
news:eX**************@TK2MSFTNGP15.phx.gbl...
Well,Finally these questions never get answered and apparently MVPs and MS
guys are more looking for easy ones.I finally found the solution.I'l
writing it here so someone else can probably use it.

I got two removal tools from this MSDN weblog
http://blogs.msdn.com/astebner/archive/2005/06.aspx
http://blogs.msdn.com/astebner/searc...scoree.dll&p=1

I ran both and besides that I deleted all the related Registry key/Values
and I installed Frameowork 1.1 .For some reason SP1 of .net framework is
still asking for .Net framework 2.056 something which is kind of wired,but
probably the key is **mscoree.dll** which is kind of shared dll between
all .Net framework.I think for me it is still poiting to version 2.I
rename this file ,then the SP1 says the update is not applicable ,I put it
there then it says I need version 2.0 of framework (remember I had
Framework 2.0 before and I uninstalled it and that was the begining of all
errors).

There is also an issue with Anti Virus and other in-memory things that
might hault the installation of framework AND/OR VS 2003

HTH,

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by
IIS 5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it be
windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install
version 2.056.... of .Net framework.I cannot underestand why it
is asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks



Nov 19 '05 #8
Ken,
Ofcourse by the last post ,I excluded you;-),I was really pist off.I have
been posting like 1 week right now and no boday even tells where I should
look for the information.

Hopefully you didn;t take it as an offense:-)

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:ed**************@TK2MSFTNGP15.phx.gbl...
Thanks for reporting back. Glad to hear you got going again!

Ken

"Ray5531" <Ra*****@microsoft.com> wrote in message
news:eX**************@TK2MSFTNGP15.phx.gbl...
Well,Finally these questions never get answered and apparently MVPs and
MS guys are more looking for easy ones.I finally found the solution.I'l
writing it here so someone else can probably use it.

I got two removal tools from this MSDN weblog
http://blogs.msdn.com/astebner/archive/2005/06.aspx
http://blogs.msdn.com/astebner/searc...scoree.dll&p=1

I ran both and besides that I deleted all the related Registry key/Values
and I installed Frameowork 1.1 .For some reason SP1 of .net framework is
still asking for .Net framework 2.056 something which is kind of
wired,but probably the key is **mscoree.dll** which is kind of shared dll
between all .Net framework.I think for me it is still poiting to version
2.I rename this file ,then the SP1 says the update is not applicable ,I
put it there then it says I need version 2.0 of framework (remember I had
Framework 2.0 before and I uninstalled it and that was the begining of
all errors).

There is also an issue with Anti Virus and other in-memory things that
might hault the installation of framework AND/OR VS 2003

HTH,

"Ken Cox [Microsoft MVP]" <BA************@sympatico.ca> wrote in message
news:Ol**************@TK2MSFTNGP09.phx.gbl...
You'll need to do a clean uninstall of the 2.0 beta stuff. There's info
here on that:

http://blogs.msdn.com/astebner/archive/2005/06.aspx

Next, do the installation of .NET 1.1 and run

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

Ken
"Ray5531" <Ra*****@microsoft.com> wrote in message
news:ec**************@TK2MSFTNGP14.phx.gbl...
Hi All,

I got the following Error when I try to run my ASP.NET app ,hosted by
IIS 5.1 in windows xp.

Event Type: Error
Event Source: ASP.NET 1.1.4322.0
Event Category: None
Event ID: 1000
Date: 6/20/2005
Time: 5:21:02 PM
User: N/A
Computer: MYBENQ
Description:
aspnet_wp.exe (PID: 3396) stopped unexpectedly.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

I was told to install .Net Framework SP1 and when I tru to install it
be windows update ,it simply fails (windows update logfile is at the
bottom).When I try to install SP1 ,it says that I need to install
version 2.056.... of .Net framework.I cannot underestand why
it is asking me that.

Problem started from when I **uninstalled** Beta version of VS 2005 and
Beta 2 of VS 2005 and SQLSERVER CTP.Everything was working fine when I
had even all of them on my mahine ,but when I unistall them everything
got screwed up.
Thanks




Nov 19 '05 #9

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Matt Sollars | last post: by
1 post views Thread by Nikhil Tayal | last post: by
2 posts views Thread by John A Grandy | last post: by
2 posts views Thread by Lokanathan | last post: by
1 post views Thread by Ken Varn | last post: by
3 posts views Thread by Ramesh Dodamani | last post: by
5 posts views Thread by Jon Paal | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.