By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,383 Members | 2,080 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,383 IT Pros & Developers. It's quick & easy.

Cant get webadmin.axd to work in Asp.Net 2.0 Beta2

P: n/a

I just upgraded to the latest 2.0 Beta2. Created a web app - created a
virtual folder in IIS, made it use .net 2.0 scriptmaps.

However I cannot get the web based admin to work. When I type in:
http://localhost/MySite/webadmin.axd
I get 404 - this url was not found.

I checked that there is a map defined for .axd extension (mapped to
aspnet_isapi.dll) in my application's property in IIS.

This is on W2K3 server, IIS6. All the documentation on it indicates it
should just work w/o needing any specific setting change. I am stumped.

Any help would be apprecaited.
Jayant
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
WebAdmin.axd was removed in beta2.

-Brock
DevelopMentor
http://staff.develop.com/ballen
I just upgraded to the latest 2.0 Beta2. Created a web app - created a
virtual folder in IIS, made it use .net 2.0 scriptmaps.

However I cannot get the web based admin to work. When I type in:
http://localhost/MySite/webadmin.axd I get 404 - this url was not
found.

I checked that there is a map defined for .axd extension (mapped to
aspnet_isapi.dll) in my application's property in IIS.

This is on W2K3 server, IIS6. All the documentation on it indicates it
should just work w/o needing any specific setting change. I am
stumped.

Any help would be apprecaited. Jayant


Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.