472,802 Members | 1,297 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,802 software developers and data experts.

"Load Report Failed." error... cryptic and evasive...

Hey all,

I have a VB App which uses the bundled version of Crystal Reports for
VS.NET 2003. It works fine in when I run it using VS *but* when I
deploy it anywhere
(including the development PC itself) it won't load a report and
displays the cryptic "Load Report Failed" error. It's frustrating. Why
would it work great on my machine using the VS "Start" option, but fail
to work when I try to run it as an executable?

I've loaded the 4 merge modules specified on crystal reports support
site into the deployment project...what am I missing?


Nov 19 '05 #1
1 1836
Ok. I've added
1.) the default 4 crystal report merge modules needed
2.) atl.msm
3.) every single dll in the "program files\common files\crystal
reports\" folder to my deployment project.
4.) all 5 groups (primary output, localized resources, debug symbols,
content files, source files) in the "Add Project Output Group" to my
deployment project's application folder.
5.) and I've reinstalled .net framework 1.1 sdk and vj# 1.1
redistributable on the machines.

I'm banging my head against the wall here. Anyone have any ideas at
all? Again, I can run the app (and view the reports) just fine within
V.S., but after creating an msi and installing it doesn't display
reports (even on the same development machine)...

Clearly something must be getting left out in the process of moving
from a raw vs.net project to a live .msi file but i'll be darned if I
can figure out what it is?

Nov 19 '05 #2

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

by: keefah | last post by:
Hi, I can't seem to get past this problem, though I've tried multiple examples off the web. I've registered integrated Crystal (VS.NET 2003 Pro). I've made sure the assemblies are all there. I've...
by: New MSSQL DBA | last post by:
hi all, have anyone else met with the following problem. we've got a SQL2000SP3a on a 2 active-active node clusters of W2K3, this cluster in using AD. I've found that whenever I use Enterprise...
by: MaxiWheat | last post by:
Hi, I am using a software that uses MS Word to create PDF files. When I try to run the sample code (ASP 3.0), I get an error on this statement : Set oWord =...
by: Jonas Auken | last post by:
hi, I have a repeater which dynamically loads another usercontrol throught databinding: OnClick: DataBind() rptProduct_ItemDataBound: ViewSmall _viewSmall = (ViewSmall)...
by: randy collins | last post by:
I've installed Visual Studio 2005 Beta from the MSDN cd dated Aug 2004, which installs the 2.0 framework and ASP.NET 2.0. I write a simple aspx page containing <HTML><BODY>Hello...
by: Jeff_Mac | last post by:
Hi there. I'm a bit of a newbie, and I would appreciate any help that anyone can give me on an error I'm getting with Crystal Reports. Every time I attempt to view a report using the Crystal...
by: nsh | last post by:
mailing.database.mysql, comp.lang.php subject: does "LOAD DATA" EVER work?!? I've tried EVERYTHING! version info: my isp is running my web page on a linux box with php ver. 4.4.1 according to...
by: ikarlgut | last post by:
We get this error once in a while - every 10 page hits or so... Failed to start monitoring changes to 'bla bla bla'. (Note blah = unc path + file name) We have a file server (win2003) hosting...
by: Darrell | last post by:
I am using VS 2005 Beta 2 on XP Pro. I have created a WebService with an "empty" Crystal Report. The only thing in this report is a text element saying "Hello World!". If I run the WebService...
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 2 August 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
by: erikbower65 | last post by:
Using CodiumAI's pr-agent is simple and powerful. Follow these steps: 1. Install CodiumAI CLI: Ensure Node.js is installed, then run 'npm install -g codiumai' in the terminal. 2. Connect to...
by: linyimin | last post by:
Spring Startup Analyzer generates an interactive Spring application startup report that lets you understand what contributes to the application startup time and helps to optimize it. Support for...
by: erikbower65 | last post by:
Here's a concise step-by-step guide for manually installing IntelliJ IDEA: 1. Download: Visit the official JetBrains website and download the IntelliJ IDEA Community or Ultimate edition based on...
by: Taofi | last post by:
I try to insert a new record but the error message says the number of query names and destination fields are not the same This are my field names ID, Budgeted, Actual, Status and Differences ...
by: DJRhino1175 | last post by:
When I run this code I get an error, its Run-time error# 424 Object required...This is my first attempt at doing something like this. I test the entire code and it worked until I added this - If...
by: lllomh | last post by:
Define the method first this.state = { buttonBackgroundColor: 'green', isBlinking: false, // A new status is added to identify whether the button is blinking or not } autoStart=()=>{
by: lllomh | last post by:
How does React native implement an English player?
by: DJRhino | last post by:
Was curious if anyone else was having this same issue or not.... I was just Up/Down graded to windows 11 and now my access combo boxes are not acting right. With win 10 I could start typing...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.