467,923 Members | 1,446 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 467,923 developers. It's quick & easy.

Unable to start debugging on the web server After 2003 SP1

After installing Windows 2003 Server SP1 I was unable to start any
asp.net project either in Debug or Release mode. Every time I got the
Unable to start debugging on the web server ... You do not have
permission to debug the server ... Verify that you are an administrator
or a member of "Debugger users" group

I can no longer reproduce the error because I uninstalled SP1. After
uninstalling it, everything was solved, so I am sure that SP1 has
something to do with it.

I tried everything, from including the URL in the Trusted Sites list in
IE, to aspnet_regiis.exe -i.

I also checked Just In Time Debugging Security in Component Services
DCOM and everything was as recommended.

When debugging to an URL using http://localhost it worked ok. I also
disabled the new firewall that SP 1 installed, but nothing.

Please let me know if this is a common issue for Windows 2003 Server
with Visual Studio 2003 installed on the same box.

Thanks in advance

Báltico (MCP)

Nov 19 '05 #1
  • viewed: 2193
Share:
1 Reply
I found a solution to exactly this problem here:

http://www.gotdotnet.com/team/csharp...erproblems.doc

I had to change a security setting in IE.

Hope this helps,
Dennis
"Báltico" <an****@ungravity.com> wrote in message
news:11**********************@z14g2000cwz.googlegr oups.com...
After installing Windows 2003 Server SP1 I was unable to start any
asp.net project either in Debug or Release mode. Every time I got the
Unable to start debugging on the web server ... You do not have
permission to debug the server ... Verify that you are an administrator
or a member of "Debugger users" group

I can no longer reproduce the error because I uninstalled SP1. After
uninstalling it, everything was solved, so I am sure that SP1 has
something to do with it.

I tried everything, from including the URL in the Trusted Sites list in
IE, to aspnet_regiis.exe -i.

I also checked Just In Time Debugging Security in Component Services
DCOM and everything was as recommended.

When debugging to an URL using http://localhost it worked ok. I also
disabled the new firewall that SP 1 installed, but nothing.

Please let me know if this is a common issue for Windows 2003 Server
with Visual Studio 2003 installed on the same box.

Thanks in advance

Báltico (MCP)
Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Coder | last post: by
16 posts views Thread by Serdar Kalaycý | last post: by
5 posts views Thread by Bruce Schechter | last post: by
2 posts views Thread by =?Utf-8?B?R2FyeSBM?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.