By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,441 Members | 1,766 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,441 IT Pros & Developers. It's quick & easy.

stop VS.NET 2003 IDE automatically insert <font> tag

P: n/a
Hi:

Can I stop VS.NET 2003 IDE automatically insert <font> tag into the asp.net
web form design view?
It just keep inserting that tag with the font I don't want to use. I search
document property, body property, tools/options, I just can not find a place
to turn it off!

Please help! Thanks.

Darren L.

Nov 19 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
You have to be doing something for it to keep inserting that tag in your
code. Are you making changes in design view like to the color or size using
the property? If, so then you must make any changes like that using just
the source view.

--
TDAVISJR
aka - Tampa.NET Koder
"Darren Li" <ta***********@hotmail.com> wrote in message
news:%2****************@tk2msftngp13.phx.gbl...
Hi:

Can I stop VS.NET 2003 IDE automatically insert <font> tag into the
asp.net
web form design view?
It just keep inserting that tag with the font I don't want to use. I
search
document property, body property, tools/options, I just can not find a
place
to turn it off!

Please help! Thanks.

Darren L.

Nov 19 '05 #2

P: n/a
Thank you for replying.

It (auto <font> tag insertion) happened evry time I hit enter (<p>) or
drag a control onto the from under design view.

I like WYSISWYG, but this auto <font> tag insertion just kill me! I
thought MS should have an easy way to turn this off. If not, then I will
just use html view to edit my code.

Darren L.

*** Sent via Developersdex http://www.developersdex.com ***
Nov 19 '05 #3

P: n/a
See there, your not going to get rid of that issue if you drag and drop. If
you use VS.NET in source view like any text editor then it should not
re-format your code or add tags that yo do not want. See how that works.

--
TDAVISJR
aka - Tampa.NET Koder
"Darren Li" <ta***********@hotmail.com> wrote in message
news:u9**************@TK2MSFTNGP09.phx.gbl...
Thank you for replying.

It (auto <font> tag insertion) happened evry time I hit enter (<p>) or
drag a control onto the from under design view.

I like WYSISWYG, but this auto <font> tag insertion just kill me! I
thought MS should have an easy way to turn this off. If not, then I will
just use html view to edit my code.

Darren L.

*** Sent via Developersdex http://www.developersdex.com ***

Nov 19 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.