470,620 Members | 1,803 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,620 developers. It's quick & easy.

how to let VS.NET 2003 do not add "<FONT>" automatically ?

as we know , FONT is not availble for XHTML standard . but VS.NET 2003 add it
automatically. what can I do to make all the BODY , TD , FONT and so on to
body ,td ? and don`t let it add <FONT> automatically . PS : I use chinese
edtion.
Nov 19 '05 #1
1 1170
My practice is to code manually in the code view and use web designer only
to verify what I typed is what I want. (Please also note that Frontpage also
have this kind of annoying behaviour, they should be able to see that
"Arial" and "新細明體" are not needed as they're default values.)

In this way the web designer won't add tags automatically.

You may also want to write macro in the macro editor that will remove the
<font name="whatever"> and </font> from the current page and at it as button
to the toolbar.

"Weixiao Fan" <Weixiao Fa*@discussions.microsoft.com> 在郵件
news:01**********************************@microsof t.com 中撰寫...
as we know , FONT is not availble for XHTML standard . but VS.NET 2003 add it automatically. what can I do to make all the BODY , TD , FONT and so on to
body ,td ? and don`t let it add <FONT> automatically . PS : I use chinese
edtion.

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by Andreas Prilop | last post: by
reply views Thread by Darren Li | last post: by
17 posts views Thread by teser3 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.